Message d'erreur « Impossible d'accéder à Outlook.pst - 0x80040116 » lors du démarrage d'Outlook 2000 ou de l'ouverture d'un fichier de dossiers personnels

Traductions disponibles Traductions disponibles
Numéro d'article: 329910 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous démarrez Microsoft Outlook 2000 ou essayez d'ouvrir un fichier de dossiers personnels (.pst), vous pouvez obtenir le message d'erreur suivant, où Outlook.pst représente le nom votre fichier .pst :
Fichier Outlook.pst inaccessible - 0x80040116.
Si vous exécutez le Réparateur de boîte de réception (Scanpst.exe), le problème n'est pas résolu et l'utilitaire Scanpst.exe peut signaler qu'aucune erreur n'a été détectée.

Cause

Ce problème peut se produire si l'index du fichier .pst est endommagé.

Résolution

Pour résoudre ce problème, exécutez l'utilitaire de troncation de 2 Go, le Réparateur de boîte de réception, puis ouvrez le fichier réparé.

REMARQUE : étant donné qu'il existe plusieurs versions de Microsoft Windows, la procédure peut être différente pour votre ordinateur. Si tel est le cas, consultez la documentation de votre produit pour effectuer ces opérations.

Partie 1 : Exécuter l'utilitaire de troncation de 2 Go

  1. L'outil de troncation de 2 Go (Pst2gb.exe) est disponible pour téléchargement à partir du Centre de téléchargement Microsoft :
  2. Extrayez le fichier 2gb152.exe dans un dossier vide. Vous devez voir les cinq fichiers suivants :
    • Msstdfmt.dll
    • Msvbvm60.dll
    • Pst2gb.exe
    • Readme.rtf
    • Readme.txt
  3. Cliquez sur Démarrer, puis sur Rechercher.
  4. Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
  5. Cliquez sur Afficher les fichiers et les dossiers cachés, désactivez les cases à cocher Masquer les extensions des fichiers dont le type est connu et Masquer les fichiers protégés du système d'exploitation (recommandé), cliquez sur Oui pour confirmer que vous souhaitez afficher les fichiers protégés du système d'exploitation, puis cliquez sur OK.
  6. Sous Que voulez-vous rechercher, cliquez sur Tous les fichiers et dossiers.
  7. Dans la zone Tout ou partie du nom de fichier, tapez *.pst.
  8. Dans la liste Regarder dans, cliquez sur Disques durs locaux (C:), puis sur Rechercher.
  9. Notez le chemin d'accès au fichier .pst à réparer. Par défaut, ce fichier se nomme Outlook.pst.
  10. Cliquez sur Démarrer, sur Exécuter, tapez chemin\pst2gb.exe - s, puis cliquez sur OK, où chemin est le chemin d'accès complet au fichier Pst2gb.exe que vous avez extrait à l'étape 2. Par exemple, si vous avez extrait les fichiers de l'outil de troncation de 2 Go dans le dossier C:\Files, tapez c:\files\pst2gb.exe - s, puis cliquez sur OK.
  11. Cliquez sur Continuer, puis sur Parcourir.
  12. Cliquez sur le fichier .pst à réparer, puis sur Ouvrir. Par défaut, ce fichier se nomme Outlook.pst.
  13. Cliquez sur Créer, tapez un nouveau nom de fichier unique pour le fichier .pst (tel que Outlook-2) dans la zone Nom du fichier, puis cliquez sur Enregistrer.
  14. Dans la boîte de dialogue Outil de récupération de fichier PST trop volumineux, cliquez sur Démarrer.
  15. Une fois l'utilitaire exécuté, cliquez sur OK, puis sur Fermer.

Partie 2 : Exécuter le Réparateur de boîte de réception

  1. Cliquez sur Démarrer, puis sur Rechercher.
  2. Sous Que voulez-vous rechercher, cliquez sur Tous les fichiers et dossiers.
  3. Dans la zone Tout ou partie du nom de fichier, tapez scanpst.exe.
  4. Dans la liste Regarder dans, cliquez sur Disques durs locaux (C:), puis sur Rechercher.
  5. Dans la liste de fichiers trouvés, double-cliquez sur le fichier Scanpst.exe.
  6. Cliquez sur Parcourir, puis ouvrez le dossier contenant le nouveau fichier .pst créé à l'aide de l'outil de troncation de 2 Go.
  7. Cliquez sur le nouveau fichier .pst créé, puis sur Ouvrir.
  8. Dans la boîte de dialogue Réparateur de boîte de réception, cliquez sur Démarrer.
  9. Une fois le fichier analysé, cliquez sur Réparer pour réparer les erreurs présentes dans le fichier.

    REMARQUE : cette procédure peut prendre plusieurs heures.
  10. Lorsque le message « Réparation terminée » s'affiche, cliquez sur OK.
  11. Redémarrez l'ordinateur.

Partie 3 : Ouvrir le fichier réparé dans Outlook 2000

  1. Démarrez Outlook 2000.
  2. Dans le menu Fichier, pointez sur Ouvrir, puis cliquez sur Fichier de dossiers personnels (.pst).
  3. Ouvrez le dossier contenant le nouveau fichier .pst créé et réparé.
  4. Cliquez sur le nouveau fichier .pst, puis sur OK.

    REMARQUE : si vous parvenez à ouvrir ce fichier, il est répertorié dans la liste de fichiers sous Dossiers personnels récupérés.
  5. Copiez les données de chaque dossier contenu dans Dossiers personnels récupérés dans les dossiers « Outlook Aujourd'hui - (Dossiers personnels) ».

Plus d'informations



Pour plus d'informations sur les rubriques connexes, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

Outlook : Outil de troncation de PST et OST trop volumineux

Pour plus d'informations sur l'obtention de l'outil WinZip, reportez-vous au site Web de WinZip suivant :
http://www.winzip.com/fr/index.htm
Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.

Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.
Remarque Il s'agit d'un article de « PUBLICATION RAPIDE » rédigé directement au sein du service de support technique Microsoft. Les informations qui y sont contenues sont fournies en l'état, en réponse à des problèmes émergents. En raison du délai rapide de mise à disposition, les informations peuvent contenir des erreurs typographiques et, à tout moment et sans préavis, faire l'objet de révisions. Pour d'autres considérations, consultez les Conditions d'utilisation.

Propriétés

Numéro d'article: 329910 - Dernière mise à jour: mardi 31 décembre 2013 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbcorrupt kbrepair kb3rdparty kberrmsg kbprb KB329910
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com