Outlook 2000을 시작하거나 개인 폴더 파일을 열면 "Outlook.pst을(를) 액세스할 수 없습니다. - 0x80040116" 오류 메시지가 나타남

기술 자료 번역 기술 자료 번역
기술 자료: 329910 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Microsoft Outlook 2000을 시작하거나 개인 폴더(.pst) 파일을 열려고 하면 다음 오류 메시지가 나타날 수 있습니다. 여기서 Outlook.pst는 .pst 파일 이름입니다.
Outlook.pst을(를) 액세스할 수 없습니다. - 0x80040116.
받은 편지함 오류 수정 도구(Scanpst.exe)를 실행하면 이 문제가 해결되지 않고 Scanpst.exe 도구는 오류를 찾을 수 없음을 보고할 수 있습니다.

원인

이 문제는 .pst 파일의 인덱스가 손상된 경우에 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 "2GB 잘라내기" 도구를 실행하고 받은 편지함 오류 수정 도구를 실행한 다음 오류가 수정된 파일을 엽니다.

참고: Microsoft Windows의 버전이 다양하므로 사용하는 컴퓨터에 따라 아래 단계가 다를 수도 있습니다. 이러한 경우에는 해당 제품 설명서를 참조하여 아래 절차를 완료하십시오.

1부: "2GB 잘라내기" 도구 실행

  1. "2GB 잘라내기" 도구(Pst2gb.exe)는 Microsoft 다운로드 센터에서 다운로드할 수 있습니다.
  2. 빈 폴더에 2gb152.exe 파일의 압축을 풉니다. 다음 다섯 개 파일이 있어야 합니다.
    • Msstdfmt.dll
    • Msvbvm60.dll
    • Pst2gb.exe
    • Readme.rtf
    • Readme.txt
  3. 시작을 클릭한 다음 검색을 클릭합니다.
  4. 도구 메뉴에서 폴더 옵션을 클릭한 다음 보기 탭을 클릭합니다.
  5. 숨김 파일 및 폴더 표시를 클릭하고, 알려진 파일 형식의 파일 확장명 숨기기 확인란을 선택 취소하고, 보호된 운영 체제 파일 숨기기(권장) 확인란을 선택 취소하고, 보호된 운영 체제 파일을 표시할 것인지 확인하는 메시지가 나타나면 를 클릭한 다음 확인을 클릭합니다.
  6. 무엇을 검색하시겠습니까?에서 모든 파일 및 폴더를 클릭합니다.
  7. 전체 또는 일부 파일 이름 상자에 *.pst를 입력합니다.
  8. 찾는 위치 목록에서 로컬 하드 드라이브(C:)를 클릭한 다음 검색을 클릭합니다.
  9. 오류를 수정할 .pst 파일 경로를 적어둡니다. 기본적으로 이 파일의 이름은 Outlook.pst입니다.
  10. 시작을 클릭하고, 실행을 클릭하고, 경로\pst2gb.exe -s를 입력한 다음 확인을 클릭합니다. 여기서 경로는 2단계에서 압축을 푼 Pst2gb.exe 파일의 전체 경로입니다. 예를 들어, "2GB 잘라내기" 도구 파일을 C:\Files 폴더로 압축을 푼 경우 c:\files\pst2gb.exe -s를 입력한 다음 확인을 클릭합니다.
  11. 계속을 클릭하고 찾아보기를 클릭합니다.
  12. 오류를 수정할 .pst 파일을 클릭한 다음 열기를 클릭합니다. 기본적으로 이 파일의 이름은 Outlook.pst입니다.
  13. Create를 클릭하고 파일 이름 상자에서 Outlook-2 같은 .pst 파일의 새 고유 파일 이름을 입력한 다음 저장을 클릭합니다.
  14. Oversized PST Recovery Tool 대화 상자에서 Start를 클릭합니다.
  15. 도구를 실행한 후 OK를 클릭한 다음 Close를 클릭합니다.

2부: 받은 편지함 오류 수정 도구 실행

  1. 시작을 클릭한 다음 검색을 클릭합니다.
  2. 무엇을 검색하시겠습니까?에서 모든 파일 및 폴더를 클릭합니다.
  3. 전체 또는 일부 파일 이름 상자에 scanpst.exe를 입력합니다.
  4. 찾는 위치 목록에서 로컬 하드 드라이브(C:)를 클릭한 다음 검색을 클릭합니다.
  5. 찾은 파일 목록에서 Scanpst.exe 파일을 두 번 클릭합니다.
  6. 찾아보기를 클릭한 다음 "2GB 잘라내기 도구"를 사용하여 만든 새 .pst 파일이 포함된 폴더를 엽니다.
  7. 만든 새 .pst 파일을 클릭한 다음 열기를 클릭합니다.
  8. 받은 편지함 오류 수정 도구 대화 상자에서 시작을 클릭합니다.
  9. 파일이 검색되었으면 오류 수정을 클릭하여 파일의 오류를 복구합니다.

    참고: 이 절차는 몇 시간이 걸릴 수 있습니다.
  10. "오류 수정 완료" 메시지가 나타나면 확인을 클릭합니다.
  11. 컴퓨터를 다시 시작합니다.

3부: Outlook 2000에서 오류가 수정된 파일 열기

  1. Outlook 2000을 시작합니다.
  2. 파일 메뉴에서 열기를 가리킨 다음 개인 폴더 파일(.pst)을 클릭합니다.
  3. 만들고 오류를 수정한 새 .pst 파일이 포함된 폴더를 엽니다.
  4. 새 .pst 파일을 클릭한 다음 확인을 클릭합니다.

    참고: 이 파일이 성공적으로 열리면 복구된 개인 폴더의 파일 목록에 나열됩니다.
  5. 복구된 개인 폴더의 각 폴더에서 "Outlook Today - (개인 폴더)" 폴더로 데이터를 복사합니다.

추가 정보



관련 항목에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.

크기가 큰 PST 및 OST 자르기 도구

WinZip 도구를 구하는 방법에 대한 자세한 내용은 다음 WinZip 웹 사이트를 참조하십시오.
http://www.winzip.com
이 문서에 포함된 타사의 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 것입니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 타사 연락처 정보의 정확성을 보증하지 않습니다.

이 문서에 나와 있는 타사 제품은 Microsoft와 무관한 회사에서 제조되는 제품입니다. Microsoft는 이들 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.
참고 이것은 Microsoft 기술 지원 서비스 내에서 직접 작성한 “빠른 게시” 문서입니다. 여기에 포함된 정보는 발생한 문제에 대해 있는 그대로 제공됩니다. 이 문서는 즉시 참조할 수 있도록 빠르게 작성되어서 표기상의 오류가 포함되어 있을 수 있고 언제든지 예고 없이 수정될 수 있습니다. 기타 고려 사항은사용 약관을 참조하십시오. 정보

속성

기술 자료: 329910 - 마지막 검토: 2013년 12월 31일 화요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2000 Standard Edition
키워드:?
kbcorrupt kbrepair kb3rdparty kberrmsg kbprb KB329910

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com