Podczas uruchamiania programu Outlook 2000 lub otwierania pliku folderów osobistych wyświetlany jest komunikat o błędzie „Nie można uzyskać dostępu do pliku Outlook.pst - 0x80040116”

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 329910 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas uruchamiania programu Outlook 2000 lub próby otwarcia pliku folderów osobistych (pst) może pojawić się następujący komunikat o błędzie, gdzie Outlook.pst jest nazwą pliku .pst:
Outlook.pst - brak dostępu - 0x80040116.
Uruchomienie narzędzia do naprawy Skrzynki odbiorczej (Scanpst.exe) nie umożliwi rozwiązania problemu, a narzędzie Scanpst.exe może zgłosić, że nie znaleziono żadnych błędów.

Przyczyna

Ten problem może wystąpić, jeśli jest uszkodzony indeks pliku pst.

Rozwiązanie

Aby rozwiązać ten problem, należy uruchomić narzędzie do obcinania plików pst o rozmiarze większym niż 2 GB, uruchomić narzędzie do naprawy Skrzynki odbiorczej, a następnie otworzyć naprawiony plik:

UWAGA: Ponieważ istnieje wiele wersji systemu Microsoft Windows, poniższe kroki mogą wyglądać inaczej na różnych komputerach. Jeśli tak będzie, zapoznaj się z dokumentacją produktu w celu ukończenia wykonywanych kroków.

Część 1. Uruchom narzędzie do obcinania plików pst o rozmiarze większym niż 2 GB

  1. Skontaktuj się z Pomocą techniczną firmy Microsoft w celu otrzymania narzędzia do obcinania plików pst o rozmiarze większym niż 2 GB (Pst2gb.exe). Aby uzyskać informacje o kontaktowaniu się z Pomocą techniczną firmy Microsoft, odwiedź następującą witrynę sieci Web firmy Microsoft:
    http://support.microsoft.com/default.aspx?scid=fh;PL;CNTACTMS
  2. Wyodrębnij pliki znajdujące się w pliku zip otrzymanym od Pomocy technicznej firmy Microsoft do folderu na swoim komputerze.

    UWAGA: Konieczne jest posiadanie narzędzia do wyodrębniania plików, takiego jak program WinZip, które umożliwia wyodrębnianie plików znajdujących się w pliku zip. Informacje, jak uzyskać program WinZip, można znaleźć w sekcji „Więcej informacji” w tym artykule.
  3. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
  4. W menu Narzędzia kliknij polecenie Opcje folderów, a następnie kliknij kartę Widok.
  5. Kliknij opcję Pokaż ukryte pliki i foldery, wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików, wyczyść pole wyboru Ukryj chronione pliki systemu operacyjnego (zalecane), kliknij przycisk Tak, aby potwierdzić, że chcesz wyświetlić chronione pliki systemu operacyjnego, a następnie kliknij przycisk OK.
  6. W obszarze Co chcesz wyszukać? kliknij opcję Wszystkie pliki i foldery.
  7. W polu Cała nazwa pliku lub jej część wpisz *.pst.
  8. Na liście Szukaj w kliknij pozycję Lokalne dyski twarde (C:), a następnie kliknij przycisk Wyszukaj.
  9. Zanotuj ścieżkę do pliku pst, który chcesz naprawić. Domyślnie ten plik nosi nazwę Outlook.pst.
  10. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie path\pst2gb.exe -s, a następnie kliknij przycisk OK; gdzie path jest pełną ścieżką do wyodrębnionego w 2 kroku pliku Pst2gb.exe. Na przykład w przypadku wyodrębniania plików narzędzia do obcinania plików o rozmiarze przekraczającym 2 GB do folderu C:\Pliki, należy wprowadzić c:\files\pst2gb.exe -s, a następnie kliknąć przycisk OK.
  11. Kliknij przycisk Kontynuuj, a następnie kliknij przycisk Przeglądaj.
  12. Kliknij plik pst, który chcesz naprawić, a następnie kliknij przycisk Otwórz. Domyślnie ten plik nosi nazwę Outlook.pst.
  13. Kliknij przycisk Utwórz, wpisz nową unikatową nazwę pliku pst, na przykład Outlook-2 , w polu Nazwa pliku, a następnie kliknij przycisk Zapisz.
  14. W oknie dialogowym Oversized PST Recovery Tool kliknij przycisk Start.
  15. Po uruchomieniu narzędzia kliknij przycisk OK, a następnie kliknij przycisk Zamknij.

Część 2: Uruchom narzędzie do naprawy Skrzynki odbiorczej

  1. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
  2. W obszarze Co chcesz wyszukać? kliknij opcję Wszystkie pliki i foldery.
  3. W polu Cała nazwa pliku lub jej część wpisz scanpst.exe.
  4. Na liście Szukaj w kliknij pozycję Lokalne dyski twarde (C:), a następnie kliknij przycisk Wyszukaj.
  5. Na liście znalezionych plików kliknij dwukrotnie plik Scanpst.exe.
  6. Kliknij przycisk Przeglądaj, a następnie otwórz folder, który zawiera nowy plik pst utworzony przy użyciu narzędzia do obcinania plików pst o rozmiarze większym niż 2 GB.
  7. Kliknij nowo utworzony plik pst, a następnie kliknij przycisk Otwórz.
  8. W oknie dialogowym Narzędzie do naprawy Skrzynki odbiorczej kliknij przycisk Uruchom.
  9. Po zakończeniu skanowania pliku kliknij przycisk Napraw, aby naprawić błędy w pliku.

    UWAGA: Wykonanie tej procedury może zająć kilka godzin.
  10. Po pojawieniu się komunikatu „Ukończono naprawianie” kliknij przycisk OK.
  11. Uruchom ponownie komputer.

Część 3: Otwórz naprawiony plik w programie Outlook 2000

  1. Uruchom program Outlook 2000.
  2. W menu Plik wskaż polecenie Otwórz, a następnie kliknij polecenie Plik folderów osobistych (pst).
  3. Otwórz folder zawierający nowy plik pst, który został utworzony i naprawiony.
  4. Kliknij nowy plik pst, a następnie kliknij przycisk OK.

    UWAGA: Jeśli ten plik otwiera się pomyślnie, będzie widoczny na liście plików w obszarze Odzyskane foldery osobiste.
  5. Skopiuj dane z poszczególnych folderów znajdujących się w tym polu do folderów „Outlook na dziś – (Foldery osobiste)”.

Więcej informacji

Aby uzyskać więcej informacji na tematy pokrewne, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
296088 Narzędzie do przycinania zbyt dużych plików PST i OST
Aby uzyskać informacje dotyczące sposobu otrzymania narzędzia WinZip, odwiedź następującą witrynę programu WinZip w sieci Web:
http://www.winzip.com
Firma Microsoft podaje informacje o sposobach kontaktu z innymi firmami, aby ułatwić uzyskanie niezbędnej pomocy technicznej. Informacje te mogą się zmienić bez powiadomienia. Firma Microsoft nie gwarantuje dokładności informacji dotyczących innych firm.

Produkty omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 329910 - Ostatnia weryfikacja: 10 października 2006 - Weryfikacja: 5.4
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2000 Standard Edition
Słowa kluczowe: 
kbcorrupt kbrepair kb3rdparty kberrmsg kbprb KB329910

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com