Fehlermeldung bei dem Versuch, die Seite "Outlook Heute" anzuzeigen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 329930 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
329930 Error Message When You Try to View the Outlook Today Page
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Outlook starten, nachdem Sie die Seite "Outlook Heute" als Standardstartseite festgelegt haben, oder wenn Sie auf Outlook Heute klicken, um die Seite "Outlook Heute" anzuzeigen, wird möglicherweise eine der folgenden Meldung ähnliche Fehlermeldung angezeigt:
In dem Skript auf dieser Seite ist ein Fehler aufgetreten.

Zeile: 298.
Zeichen: 1.
Fehler: Klasse nicht registriert.
Code: 0
URL: Outlook Heute

Sollen Skripte auf dieser Seite weiter ausgeführt werden?

Ursache

Dieses Verhalten kann auftreten, wenn die Datei "Outlwvw.dll" beschädigt oder nicht vorhanden ist, oder wenn die entsprechenden Registrierungseinstellungen beschädigt sind.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
Outlook 2003
  1. Starten Sie Outlook.
  2. Klicken Sie auf der erweiterten Symbolleiste auf die Schaltfläche für Outlook Heute. Wenn die erweiterte Symbolleiste nicht angezeigt wird, klicken Sie im Menü Ansicht auf Symbolleisten, und wählen Sie Erweitert aus.
  3. Klicken Sie mit der rechten Maustaste auf den Ordnernamen, der ausgewählt ist, und wählen Sie Eigenschaften.
  4. Klicken Sie auf die Registerkarte Homepage.
  5. Klicken Sie auf Standard wiederherstellen und dann auf OK.
  6. Beenden Sie Outlook und starten Sie das Programm dann neu.

Outlook 2002 und 2000
  1. Starten Sie Outlook.
  2. Falls die Outlook-Leiste nicht bereits angezeigt wird, klicken Sie im Menü Ansicht auf Outlook-Leiste.
  3. Klicken Sie in der Outlook-Leiste mit der rechten Maustaste auf Outlook Heute, und klicken Sie anschließend auf Eigenschaften.
  4. Klicken Sie auf die Registerkarte Homepage.
  5. Klicken Sie auf Standard wiederherstellen und dann auf OK.
  6. Beenden Sie Outlook, und starten Sie das Programm dann neu.

    Wenn das Problem behoben ist und die Seite "Outlook Heute" beim Starten von Outlook (sofern die Seite als Standardstartseite konfiguriert ist) oder nach dem Klicken auf Outlook Heute erscheint, müssen Sie die nachfolgenden Schritte nicht mehr ausführen.

    Wenn das Problem weiterhin besteht, beenden Sie Outlook, und fahren Sie mit Schritt 7 fort.
  7. Benennen Sie die Datei "Outlwvw.dll" in "Outlwvw.old" um:
    1. Starten Sie Windows Explorer und suchen Sie nach der Datei "Outlwvw.dll". Die Datei "Outlwvw.dll" Ihrer Version von Outlook befindet sich im folgenden Ordner:
      • Outlook 2003
      • C:\Programme\Microsoft Office\Office11\1031
      • Outlook 2002:

        C:\Programme\Microsoft Office\Office10\1031
      • Outlook 2000:

        C:\Programme\Microsoft Office\Office\1031
      Hinweis: Dies ist der standardmäßige Verzeichnisstandort der Datei "Outlwvw.dll". Der Pfad dieser Datei kann auf Ihrem Computer anders sein.

    2. Klicken Sie mit der rechten Maustaste auf die Datei "Outlwvw.dll", und klicken Sie dann auf Umbenennen.
    3. Geben Sie outlwvw.old ein, und drücken Sie die [EINGABETASTE].
    4. Beenden Sie Windows Explorer.
  8. Starten Sie den Computer neu.
  9. Reparieren Sie die Outlook-Installation:
    1. Legen Sie die Microsoft Office-CD in Ihr CD-ROM-Laufwerk oder DVD-ROM-Laufwerk ein. Halten Sie beim Einlegen der CD-ROM die [UMSCHALTTASTE] gedrückt.
    2. Starten Sie Outlook.
    3. Klicken Sie im Hilfemenü ? auf Erkennen und Reparieren, und klicken Sie auf Starten.

      Hinweis: Wenn Sie Outlook starten, wird die Funktion "Erkennen und Reparieren" möglicherweise automatisch ausgeführt und installiert die Datei erneut. Sie müssen diesen Schritt möglicherweise nicht ausführen, um Ihre Outlook-Installation zu reparieren.
    4. Starten Sie Ihren Computer neu, wenn Sie dazu aufgefordert werden.
  10. Starten Sie Outlook. Überprüfen Sie, ob die Seite "Outlook Heute" angezeigt wird, wenn Sie Outlook starten (sofern die Seite als Standardstartseite konfiguriert ist) oder wenn Sie auf Outlook Heute klicken.

    Hinweis: Sie müssen möglicherweise die Einstellungen für die Standardstartseite von Outlook Heute wiederherstellen. Führen Sie dazu die Schritte 1 bis 5 weiter oben in diesem Artikel aus.

Weitere Informationen

Die Seite "Outlook Heute" zeigt eine Tagesübersicht an. Sie können einen Überblick Ihrer Termine, eine Liste Ihrer Aufgaben sowie die Anzahl der neu eingegangenen E-Mail-Nachrichten anzeigen. Sie können die Seite "Outlook Heute" als die Seite konfigurieren, die beim Starten von Outlook zuerst angezeigt wird. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Ansicht auf Outlook-Leiste, um die Outlook-Leiste anzuzeigen, sofern sie noch nicht angezeigt wird.
  2. Klicken Sie in der Outlook-Leiste auf Outlook Heute.
  3. Klicken Sie in der Outlook-Leiste auf Outlook Heute anpassen.
  4. Aktivieren Sie das Kontrollkästchen Beim Start direkt zu Outlook Heute wechseln, indem Sie darauf klicken.
  5. Klicken Sie auf Änderungen speichern.

Eigenschaften

Artikel-ID: 329930 - Geändert am: Dienstag, 20. Dezember 2005 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Office Outlook 2003
Keywords: 
kberrmsg kbprb KB329930
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com