Help and Support
 

powered byLive Search

Error message when you try to view the "Outlook Today" page in Outlook

Article ID:329930
Last Review:February 1, 2007
Revision:4.3
This article was previously published under Q329930

SYMPTOMS

When you start Outlook after you configure the Outlook Today page as the default start page or when you click Outlook Today to view the Outlook Today page, you may receive an error message that is similar to the following:
An error has occurred in the script on this page.

Line: 298.
Char: 1.
Error: Class not registered.
Code: 0
URL: Outlook Today

Do you want to continue running scripts on this page?

Back to the top

CAUSE

This behavior may occur if the Outlwvw.dll file is missing or damaged, or if the corresponding registry settings are damaged.

Back to the top

RESOLUTION

To resolve this behavior:
Outlook 2003
1.Start Outlook
2.On the advanced toolbar, click on the Outlook Today button. If the advanced toolbar is not showing, click on the View menu, go to Toolbars and select Advanced.
3.Right-click on the folder name that is selected and choose Properties.
4.Click the Home Page tab.
5.Click Restore Defaults, and then click OK.
6.Quit, and then restart Outlook.

Outlook 2002 and 2000
1.Start Outlook.
2.If the Outlook bar is not already displayed, click Outlook Bar on the View menu.
3.On the Outlook bar, right-click Outlook Today, and then click Properties.
4.Click the Home Page tab.
5.Click Restore Defaults, and then click OK.
6.Quit, and then restart Outlook.

If the issue is resolved and the Outlook Today page appears when you start Outlook (if it is configured as the default start page) or when you click Outlook Today, do not follow the remaining steps in this article.

If the issue is not resolved, quit Outlook, and then go to step 7.
7.Rename the Outlwvw.dll file to Outlwvw.old:
a. Start Windows Explorer, and then locate the Outlwvw.dll file. The Outlwvw.dll file is located in the following folder for your version of Outlook:
Outlook 2003
C:\Program Files\Microsoft Office\Office11\1033
Outlook 2002:

C:\Program Files\Microsoft Office\Office10\1033
Outlook 2000:

C:\Program Files\Microsoft Office\Office\1033
NOTE: This is the default location of the Outlwvw.dll file. The location of this file may be different on your computer.

b. Right-click the Outlwvw.dll file, and then click Rename.
c. Type outlwvw.old, and then press ENTER.
d. Quit Windows Explorer.
8.Restart the computer.
9.Repair the Outlook installation:
a. Insert the Microsoft Office CD-ROM into your CD-ROM or DVD-ROM drive. Press and hold down the SHIFT key while you insert the CD-ROM.
b. Start Outlook.
c. On the Help menu, click Detect and Repair, and then click Start.

NOTE: When you start Outlook, the Detect and Repair feature may automatically start and reinstall the file. You may not have to perform this step to repair your installation of Outlook.
d. If you are prompted to do so, restart your computer.
10.Start Outlook. Make sure that the Outlook Today page appears when you start Outlook (if it is configured as the default start page) or when you click Outlook Today.

NOTE: You may have to restore the default Outlook Today home page settings. To do so, follow steps 1 through 5 earlier in this article.

Back to the top

WORKAROUND

To work around this issue, configure Outlook to open to the Inbox. To do this, follow these steps:
1.Start Outlook.
2.On the Tools menu, click Options.
3.Click the Other tab, and then click Advanced Options.
4.Click Browse next to Startup in this folder, click Inbox, and then click OK.

Back to the top

MORE INFORMATION

The Outlook Today page provides a preview of your day. You can view a summary of your appointments, a list of your tasks, and how many new e-mail messages you have. You can configure the Outlook Today page as the first page that opens when you start Outlook. To do so:
1.Click Outlook Bar on the View menu to display the Outlook Bar if it is not already displayed.
2.On the Outlook Bar, click Outlook Today.
3.On the Outlook Today page, click Customize Outlook Today.
4.Click to select the When starting, go directly to Outlook Today check box.
5.Click Save Changes.

Back to the top


APPLIES TO
Microsoft Outlook 2002 Standard Edition
Microsoft Outlook 2000 Standard Edition
Microsoft Office Outlook 2003

Back to the top

Keywords: 
kberrmsg kbprb KB329930

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.