Artigo: 329936 - Última revisão: segunda-feira, 9 de Janeiro de 2006 - Revisão: 4.4

Recebe o "0 x 80004005: A operação falhou" mensagem de erro quando receber novas mensagens de correio electrónico no Outlook

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações que mostra a ajuda de definições de segurança mais baixas ou como desactivar as funcionalidades de segurança num computador. Pode efectuar estas alterações para contornar um problema específico. Antes de efectuar estas alterações, recomendamos que avalie os riscos associados à implementação desta solução alternativa no seu ambiente específico. Se implementar esta solução alternativa, tome medidas adicionais adequadas para proteger o seu sistema.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando gerir correio electrónico com o Microsoft Outlook, poderá detectar um ou mais dos seguintes sintomas:

  • Quando chegarem novas mensagens de correio electrónico na pasta a receber, poderá receber a seguinte mensagem de erro:
    Enviar e receber comunicado de erro "0 x 80004005": A operação falhou.
  • Quando envia mensagens de correio electrónico, poderá receber uma das seguintes mensagens de erro:
    0x800CCC0D
    0x800ccc0e

Causa

Este problema poderá ocorrer se estiver a utilizar Norton AntiVirus com o script bloquear funcionalidade activada.

Resolução

Para resolver este problema, visite o seguinte Web site da Symantec para obter uma versão actualizada do Norton AntiVirus ou para obter ajuda com a reconfiguração do Norton AntiVirus:
http://www.symantec.com/support (http://www.symantec.com/support)

Como contornar

Para contornar este problema, utilize um dos seguintes métodos:

Método 1: Desactivar Script Blocking in Norton AntiVirus

aviso Esta medida pode tornar o computador ou a rede mais vulnerável a ataques de utilizadores mal intencionados ou software malicioso como vírus. A Microsoft não recomenda esta medida, mas fornece estas informações para que o utilizador pode implementá-la à sua própria responsabilidade. Usar esta solução por sua conta e risco.
In Norton AntiVirus, desactive a funcionalidade "Activar bloqueio de scripts".

Para obter mais informações sobre como efectuar este procedimento, consulte a documentação do produto ou contacte a Symantec Corporation.

Método 2: Desactivar a notificação de novo correio no Outlook

Nota Esta resolução poderá ajudar com o problema com novas mensagens de correio electrónico, mas não corrige o problema com enviar mensagens de correio electrónico.

Para desactivar as notificações de correio novo, siga estes passos:
  1. No Outlook, clique em Opções no menu Ferramentas e, em seguida, clique no separador Preferências .
  2. Clique em Opções de correio electrónico e, em seguida, clique para desmarcar a caixa de verificação Mostrar uma mensagem de notificação quando chegar correio .
  3. Clique duas vezes em OK .

Mais Informação

Para obter informações sobre como contactar a Symantec Corporation, clique no número artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/ ) Hardware and software vendor contact information, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Hardware and software vendor contact information, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Hardware and software vendor contact information, Q-Z

Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes. Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbtshoot kb3rdparty kberrmsg kbprb KB329936 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 329936  (http://support.microsoft.com/kb/329936/en-us/ )