No se autentica el equipo con espacio de nombres separado utilizando 802.1X con un servidor RADIUS en su dominio

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Síntomas

Un equipo con un espacio de nombres separado no autenticado con un servidor RADIUS en el dominio del equipo mediante 802.1X x.

Un equipo con un espacio de nombres separado es un equipo cuyo nombre de dominio DNS difiere del nombre DNS de dominio de Active Directory.

Causa

Un equipo que está en una configuración de espacio de nombres separado no se autentica correctamente cuando el equipo intenta obtener acceso a punto de acceso inalámbrico. Aunque tanto el usuario en el dominio en el equipo dispone de los certificados, el siguiente error se registra en el servidor cuando el equipo intenta la autenticación con el controlador de dominio (el servidor RADIUS). En este entorno (autenticación de EAP-TLS), no es correcta la negociación EAP-TLS con la instrucción siguiente (con la Rastls.log archivo):
[1080] 14:56:32:828: QuerySecurityContextToken error y devuelve 0x8009030b
"0x8009030b"significa"SEC_E_NO_IMPERSONATION: el contexto de seguridad no permite la suplantación del cliente." Este mensaje es la parte "visible" el problema de autenticación; el código de error no es muy sencillo.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   01-Nov-2002  11:11  5.0.2195.6109  124,688  Adsldp.dll
   01-Nov-2002  11:11  5.0.2195.5781  131,344  Adsldpc.dll
   01-Nov-2002  11:11  5.0.2195.6109   62,736  Adsmsext.dll
   01-Nov-2002  11:11  5.0.2195.6052  358,160  Advapi32.dll
   01-Nov-2002  11:11  5.0.2195.6094   49,936  Browser.dll
   01-Nov-2002  11:11  5.0.2195.6012  135,952  Dnsapi.dll
   01-Nov-2002  11:11  5.0.2195.6076   96,016  Dnsrslvr.dll
   01-Nov-2002  11:11  5.0.2195.5722   45,328  Eventlog.dll
   01-Nov-2002  11:11  5.0.2195.6059  146,704  Kdcsvc.dll
   01-Nov-2002  10:52  5.0.2195.6112  204,048  Kerberos.dll
   21-Aug-2002  08:27  5.0.2195.6023   71,248  Ksecdd.sys
   23-Oct-2002  12:45  5.0.2195.6101  507,664  Lsasrv.dll
   23-Oct-2002  12:45  5.0.2195.6101   33,552  Lsass.exe
   27-Aug-2002  14:53  5.0.2195.6034  108,816  Msv1_0.dll
   01-Nov-2002  11:11  5.0.2195.5979  307,472  Netapi32.dll
   01-Nov-2002  11:11  5.0.2195.6075  360,720  Netlogon.dll
   01-Nov-2002  11:11  5.0.2195.6100  920,848  Ntdsa.dll
   01-Nov-2002  11:11  5.0.2195.6100  389,392  Samsrv.dll
   01-Nov-2002  11:11  5.0.2195.6100  130,320  Scecli.dll
   01-Nov-2002  11:11  5.0.2195.6100  303,376  Scesrv.dll
   23-Oct-2002  12:45  5.1.2195.0     146,704  Schannel.dll
   01-Nov-2002  11:11  5.0.2195.5859   48,912  W32time.dll
   04-Jun-2002  13:32  5.0.2195.5859   57,104  W32tm.exe
   01-Nov-2002  11:11  5.0.2195.6100  126,224  Wldap32.dll
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Más información


Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y el producto servidor de Windows 2000 Datacenter

Propiedades

Id. de artículo: 330030 - Última revisión: jueves, 27 de febrero de 2014 - Versión: 1.10
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
Palabras clave: 
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Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 330030

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