Computador com o espaço de nome isolado é não autenticado utilizando 802.1X com um servidor RADIUS no respectivo domínio

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Sintomas

Um computador com um espaço de nomes isolado não está autenticado com um servidor RADIUS num domínio do computador utilizando 802.1X x.

Um computador com um espaço de nomes isolado é um computador cujo nome de domínio DNS difere o nome DNS de domínio do Active Directory.

Causa

Computador que esteja numa configuração de espaço de nomes desagregado não está autenticado correctamente quando o computador tenta aceder o ponto de acesso sem fios. Apesar do computador e o utilizador no domínio obteve certificados, é registado o seguinte erro no servidor quando o computador tenta a autenticação com o controlador de domínio (o servidor RADIUS). Neste ambiente (autenticação EAP/TLS), a negociação EAP/TLS não terá êxito com a seguinte instrução (acordo com ao Rastls.log ficheiro):
[1080] 14:56:32:828: QuerySecurityContextToken falhou e devolvido 0x8009030b
"0x8009030b"significa"SEC_E_NO_IMPERSONATION: O contexto de segurança não permite a representação do cliente." Esta mensagem é a parte "visível" o problema de autenticação; o código de erro não é muito simples.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows 2000. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
260910Como obter o Service Pack mais recente do Windows 2000

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentada, submeta um pedido para o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   01-Nov-2002  11:11  5.0.2195.6109  124,688  Adsldp.dll
   01-Nov-2002  11:11  5.0.2195.5781  131,344  Adsldpc.dll
   01-Nov-2002  11:11  5.0.2195.6109   62,736  Adsmsext.dll
   01-Nov-2002  11:11  5.0.2195.6052  358,160  Advapi32.dll
   01-Nov-2002  11:11  5.0.2195.6094   49,936  Browser.dll
   01-Nov-2002  11:11  5.0.2195.6012  135,952  Dnsapi.dll
   01-Nov-2002  11:11  5.0.2195.6076   96,016  Dnsrslvr.dll
   01-Nov-2002  11:11  5.0.2195.5722   45,328  Eventlog.dll
   01-Nov-2002  11:11  5.0.2195.6059  146,704  Kdcsvc.dll
   01-Nov-2002  10:52  5.0.2195.6112  204,048  Kerberos.dll
   21-Aug-2002  08:27  5.0.2195.6023   71,248  Ksecdd.sys
   23-Oct-2002  12:45  5.0.2195.6101  507,664  Lsasrv.dll
   23-Oct-2002  12:45  5.0.2195.6101   33,552  Lsass.exe
   27-Aug-2002  14:53  5.0.2195.6034  108,816  Msv1_0.dll
   01-Nov-2002  11:11  5.0.2195.5979  307,472  Netapi32.dll
   01-Nov-2002  11:11  5.0.2195.6075  360,720  Netlogon.dll
   01-Nov-2002  11:11  5.0.2195.6100  920,848  Ntdsa.dll
   01-Nov-2002  11:11  5.0.2195.6100  389,392  Samsrv.dll
   01-Nov-2002  11:11  5.0.2195.6100  130,320  Scecli.dll
   01-Nov-2002  11:11  5.0.2195.6100  303,376  Scesrv.dll
   23-Oct-2002  12:45  5.1.2195.0     146,704  Schannel.dll
   01-Nov-2002  11:11  5.0.2195.5859   48,912  W32time.dll
   04-Jun-2002  13:32  5.0.2195.5859   57,104  W32tm.exe
   01-Nov-2002  11:11  5.0.2195.6100  126,224  Wldap32.dll
				

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido pela primeira vez no Microsoft Windows 2000 Service Pack 4.

Mais Informação


Para obter informações adicionais sobre como obter uma correcção para o Windows 2000 Datacenter Server, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
265173O programa Datacenter e o produto do Windows 2000 Datacenter Server

Propriedades

Artigo: 330030 - Última revisão: 27 de fevereiro de 2014 - Revisão: 1.10
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB330030 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 330030

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