Große selbstextrahierende Programmdatei kann nicht gestartet.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 330089 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Nach der Installation von Windows XP Service Pack 1 (SP1) starten eine sehr große selbstextrahierende Programmdatei ist möglicherweise sehr lange dauern, oder die Programmdatei kann nicht gestartet, und möglicherweise eine Timeout-Fehlermeldung.

Ursache

Speicher-Manager wurde aus Sicherheitsgründen können Sie bestimmen, ob jeder Prozess auf die Programmdatei, beim Starten eine Programmdatei (oder DLL geschrieben hat) geändert. Wenn die Datei geändert wurde, wird es vollständig in die Auslagerungsdatei um unerwartete Änderungen auf die Programmdatei (oder DLL) zu verhindern gesichert während er ausgeführt wird.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   05-Nov-2002  12:05  5.1.2600.1138  1,892,352  Ntkrnlmp.exe
   05-Nov-2002  12:05  5.1.2600.1138  1,948,416  Ntkrnlpa.exe
   05-Nov-2002  12:05  5.1.2600.1138  1,921,024  Ntkrpamp.exe
   05-Nov-2002  12:05  5.1.2600.1138  1,924,736  Ntoskrnl.exe

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Dieses Problem kann auftreten, mit selbstextrahierende Programmdateien, die mit IExpress oder WinZip basieren, oder mit MSI-Pakete auftreten. Dieses Problem nur mit Programmdateien, die größer als 150 MB (MEGABYTE) kann auftreten, oder verfügt die Auslagerungsdatei nicht ausreichend Speicherplatz von links nach halten Sie die Programmdatei
.
Möglicherweise seltene Situationen, in denen wird dieses Problem auch nach der Installation des Hotfixes (z. B. Starten eine Programmdatei von Windows Explorer, während Windows Explorer die Datei zum Extrahieren von Symbolen geöffnet hat) auftritt.

Eigenschaften

Artikel-ID: 330089 - Geändert am: Donnerstag, 27. Februar 2014 - Version: 2.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbbug kbfix kbwinxppresp2fix KB330089 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 330089
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com