CD ドライブに CD-ROM を挿入しても自動実行または自動再生機能は使えません

文書番号: 330135 - 対象製品

Windows 用のセキュリティ更新プログラムを受信し続けるためには、Windows XP Service Pack 3 (SP3) が適用されていることを確認してください。詳細については、このマイクロソフト web サイトを参照してください。 いくつかのバージョンの Windows のサポートを終了します。

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目次

現象

CD ドライブに CD-ROM を挿入すると、自動再生機能、自動実行機能が機能しないまたはできない場合があります。しかし、CD ドライブは他のすべての点で正しく動作可能性があります。

原因

この問題は場合に発生する可能性があります。 または複数、次の条件に該当します。
  • Roxio Easy CD よりも前の Creator のバージョンバージョン 5.02d がコンピューターにインストールされています。
  • 自動再生機能をオフになって、レジストリに。
  • CD-ROM ドライブで古いドライバーを使用しています。
  • ローカル ログオンしているユーザーに CD-ROM へのアクセスを制限します。 セキュリティ オプションをオンにします。
  • CD ドライブが、古いドライバーを使用しています。
  • CD-ROM ドライバー Windows XP と互換性がありません。

解決方法

この問題を解決するのには、ここで問題が解決するまで記載されている順番で記載されている方法を実行します。

この資料を最初に印刷すると、手順を追いやすいでしょう。

方法 1: コンピューターにどのバージョンの Easy CD Creator がインストールされているかを確認し、それをアンインストールします。

メモ Easy CD Creator は、コンピューターにインストールされていない場合は、方法 2 に進みます。

簡単に CD Creator バージョン 5.02d 以前のバージョンは、自動実行または自動再生機能を使用の競合が発生することができます。Easy CD Creator のバージョンがコンピューターにインストールされているを確認し、それをアンインストールするのには、次の手順を実行します。
  1. Easy CD creator のバージョンがコンピューターにインストールされているを確認します。これを行うには、次の手順を実行します。
    1. Easy CD Creator を起動します。
    2. で、 ヘルプ メニューの選択 Easy CD Creator バージョンがコンピューターにインストールされているを確認します。
    インストールされているバージョン 5.02d またはそれ以前の場合は、手順 2 をアンインストールするのには. します。インストールされているバージョンの 5.02d のバージョンよりも新しい場合は、方法 2 に進みます。
  2. 追加と削除] 機能を使用して、Easy CD Creator をアンインストールします。これを行うには、次の手順を実行します。
    1. クリックしてください。 スタートプロパティ Exchange Server 2010 SP1 をインストールした後 Outlook クライアント アプリケーションがパブリック フォルダーに接続できない.
    2. 種類 control appwiz.cpl 続いて と入力して ボックスをオンにし、ENTER キーを押します。[プログラム追加と削除] ウィンドウが表示されます。
    3. 選択します。 Roxio Easy CD Creator 現在インストールされているプログラムとをクリックしの一覧から 削除.
    4. プログラムをアンインストールするのには、画面に表示される指示に従います。
  3. 問題が解決したかどうか、テストして確認します。
この方法で問題が解決した場合は、これで終了です。

このメソッドは問題が解決しない場合は、方法 2 に進みます。

方法 2: 自動再生機能がオンになっていることを確認します

重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。そうすることで、問題が発生した場合でもレジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
自動再生が機能することになってください。自動再生を有効にするのには、次の手順を実行します。
  1. クリックしてください。 スタートプロパティ Exchange Server 2010 SP1 をインストールした後 Outlook クライアント アプリケーションがパブリック フォルダーに接続できない.
  2. 種類 regeditプロパティ ].
  3. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
  4. ダブルクリックします。 自動実行 0 または、表示されるかどうかを確認します。 [値のデータ ボックスです。
    • 場合は、値を 自動実行1手順 5 に移動です。
    • 場合は、値を 自動実行0では、右クリック 自動実行プロパティ 変更.[値のデータ] ボックスに、入力します。 1プロパティ ].
  5. 次のサブ キーを見つけて、クリックします。
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
  6. ダブルクリックします。 NoDriveTypeAutoRun その値を表示します。値が0xb5の場合、Cd-rom の自動実行機能がオフになっています。自動実行機能を有効にするのには、次の手順を実行します。
    1. Usbehci.sys NoDriveTypeAutoRun.
    2. クリックしてください。 変更.
    3. で、 [値のデータ ボックス型 91.
    4. 選択します。 16 進数プロパティ ].
  7. レジストリ エディターを終了します。
問題が解決したかどうか、テストして確認します。問題が解決しない場合は、完了です。

問題が解決しない場合は、方法 3 に進みます。

方法 3: は CD-ROM がローカルでログオンしているユーザーにのみ利用可能であることを確認してください。

重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。そうすることで、問題が発生した場合でもレジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
CD-ROM のアクセスをローカル ログオン ユーザーだけに制限します。 オプションがオフになっている可能性があります。このオプションを有効にするには、次の手順を実行します。
  1. クリックしてください。 スタートプロパティ Exchange Server 2010 SP1 をインストールした後 Outlook クライアント アプリケーションがパブリック フォルダーに接続できない.
  2. で、 と入力して ボックス型 regeditプロパティ ].
  3. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  4. ナビゲーション ウィンドウで、[ データ、allocatecdroms の値が0の場合は、手順 5 に進みます。
  5. ナビゲーション ウィンドウで、[ データ、allocatecdroms の値が1の場合は、右クリック allocatecdromsプロパティ 変更.
  6. で、 [値のデータ ボックス型 0プロパティ ].
  7. レジストリ エディターを終了します。
  8. 問題が解決したかどうか、テストして確認します。
この方法で問題が解決した場合は、これで終了です。

このメソッドは問題が解決しない場合は、方法 4 に進みます。

方法 4: CD-ROM ドライバーが最新であることを確認します。

CD ドライブ用のドライバーが最新でない場合は、自動再生機能が働きません。この問題を解決するのには、次の手順を実行します。
  1. クリックしてください。 スタート、右クリック マイ コンピュータープロパティ プロパティ.
  2. で、 ハードウェア タブをクリックしてください デバイス マネージャー.
  3. デバイス マネージャーでの展開します。 DVD が CD-ROM ドライブを更新するか、CD ドライブを右クリックします。
  4. クリックしてください。 [ドライバーの更新 ハードウェアの更新ウィザードを起動し、CD ドライブ用の最新ドライバーをインストールするのには、画面上に表示される指示に従います.
  5. 問題が解決したかどうか、テストして確認します。
この方法で問題が解決した場合は、これで終了です。

この方法で問題が解決しない場合は、方法 5 に進みます。

方法 5: は、ドライブが Windows XP との互換性であることを確認してください。

CD ドライブに Windows XP と互換性がある場合は、CD ドライブを互換性のあるモデルと交換してください。ドライブ互換性があり、この資料の方法では解決しない場合は、「次の手順に進みます。

詳細

を関連のトピックでは、詳細については、次の資料をクリックしてください。マイクロソフトのサポート技術情報の資料を参照する番号:
314855Windows XP の CD-ROM が自動的に実行されません。
サード ・ パーティ製品これ資料では説明の独立している会社によって製造されてマイクロソフト。マイクロソフト、黙示の保証がありませんまたはそれ以外の場合は、関連、パフォーマンスや信頼性これらの製品。

次のステップ

これらの方法は役に立ちましたいない場合は、誰かはヘルプを参照するには、他のソリューションを検索するのにはマイクロソフト カスタマー サポート サービスの Web サイトを使用することもすることがでくかします。マイクロソフト カスタマー サポート サービスの Web サイトが提供するサービス以下に示します。
  • 検索可能なサポート技術情報: テクニカル サポート情報および Microsoft 製品のセルフ ヘルプ ツールを検索します。
  • ソリューション ・ センター: 製品別のよく寄せられる質問および重要なサポートを表示します。
  • その他のサポート オプション: 質問を行う、Microsoft カスタマー サポート サービスへの問い合わせ、またはフィードバックの提供にこの Web を使用します。
問題が続く場合は、お問い合わせください。
http://support.microsoft.com/contactus

プロパティ

文書番号: 330135 - 最終更新日: 2013年5月20日 - リビジョン: 13.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
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英語版 KB:330135
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