컴퓨터를 시작할 때 "드라이브에 디스크가 없습니다. \Device\harddisk\Dr1 드라이브에 디스크를 넣으십시오."라는 오류 메시지가 발생한다

기술 자료 번역 기술 자료 번역
기술 자료: 330137 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

컴퓨터를 시작할 때 다음 오류 메시지가 나타날 수 있습니다.
드라이브에 디스크가 없습니다. \Device\harddisk\Dr1 드라이브에 디스크를 넣으십시오.
또한 Microsoft Word 문서를 인쇄하려고 할 때 다음 오류 메시지가 나타날 수도 있습니다.
CiceroUIWndFrame,WINWORD.EXE\NoDisk\Device\Harddisk1\DR1

원인

다음 조건에 모두 해당하는 경우 이 문제가 발생합니다.
  • Iomega Zip 드라이브와 같은 이동식 드라이브가 드라이브 문자 C로 구성된 경우
  • 이동식 디스크 드라이브에 이동식 디스크가 없는 경우

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.
  • 컴퓨터를 시작하기 전에 이동식 드라이브에 이동식 디스크를 넣습니다.
  • 이동식 드라이브에 할당된 드라이브 문자를 C가 아닌 다른 문자로 변경합니다.

    Windows XP에서 드라이브 문자 할당을 변경하려면 다음 단계를 수행하십시오.
    1. 컴퓨터에 관리자로 로그온합니다.
    2. 이동식 드라이브에 디스크를 넣습니다.
    3. 시작을 누르고 내 컴퓨터를 마우스 오른쪽 단추로 누른 다음 관리를 누릅니다.
    4. 디스크 관리를 누릅니다.
    5. 변경할 파티션, 논리 드라이브 또는 볼륨을 마우스 오른쪽 단추로 누르고 드라이브 문자 및 경로 변경을 누릅니다.
    6. 이동식 드라이브를 누르고 변경을 누른 다음 사용할 드라이브 문자를 누르고 확인을 누릅니다.

현재 상태

Microsoft는 본 문서의 시작 부분에 나열한 Microsoft 제품에서 이 문제를 확인했습니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 330137 - 마지막 검토: 2004년 9월 20일 월요일 - 수정: 2.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
키워드:?
kberrmsg kbtshoot kbprb KB330137

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com