文書番号: 330140 - 対象製品
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現象

Windows XP にアップグレードしたとき、または Windows XP コンピュータにハード ディスクを取り付けたときに、デバイス マネージャおよびディスクの管理スナップインにはハード ディスクが表示されるにもかかわらず、エクスプローラとマイ コンピュータにはハード ディスクが表示されないことがあります。ディスクの管理スナップインを使用してハード ディスクにドライブ文字を割り当てることができません。

原因

この問題は、ハード ディスク上で Roxio GoBack プログラムを使用していた場合に発生することがあります。Roxio GoBack によりマスタ ブート レコード (MBR) に変更が加えられ、ハード ディスク上のパーティションの種類が変更されることが原因で、この問題が発生します。このため、デバイス マネージャおよびディスクの管理スナップインにハード ディスクが表示されていても、Windows XP でドライブにアクセスできなくなることがあります。

解決方法

この問題を解決するには、Roxio に問い合わせて、Roxio GoBack の最新の更新プログラムを入手してください。 Roxio の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

回避策

以下の手順を使用して、この問題を回避することができます。

警告 : この手順を実行しても安全であるかどうかの確信が持てない場合は、手順を実行する前に、ハードウェアのマニュアルを参照するか、ハード ディスクまたはコンピュータの製造元に問い合わせてください。
  1. 問題のハード ディスクをプライマリ マスタとして構成し、コンピュータを再起動します。
  2. Roxio GoBack を無効にします。無効にするには、以下の手順を実行します。
    1. GoBack のカウントダウン画面で Space キーを押し、GoBack の起動メニューを表示します。
    2. D キーを押して GoBack を無効にし、Y キーを押して確定し、Enter キーを 2 回押します。
  3. コンピュータをシャットダウンしてから、ハード ディスクを元の構成に戻します。
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 330140 (最終更新日 2003-04-29) を基に作成したものです。

プロパティ

文書番号: 330140 - 最終更新日: 2005年8月5日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbprb KB330140
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

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