Aparece el mensaje de error "RUNDLL32.EXE - No se encuentra el punto de entrada" al iniciar el equipo

Seleccione idioma Seleccione idioma
Id. de artículo: 330159 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al iniciar el equipo, pueden aparecer algunos de los siguientes mensajes de error:
RUNDLL32.EXE - no se encontró el punto de entrada: No se encontró el punto de entrada ThunkConnect32 del procedimiento en la biblioteca de vínculos dinámicos KERNEL32.dll

RUNDLL - Error en NvQTwk, falta la entrada:NvCplDaemon

Causa

Esto puede ocurrir si hay un problema con el controlador del adaptador de vídeo NVIDIA.

Solución

Para solucionar este problema, descargue el controlador de vídeo más reciente para su adaptador de vídeo NVIDIA e instálelo. Para obtener información acerca de cómo descargar e instalar controladores NVIDIA, visite el siguiente sitio Web de NVIDIA:
http://es.nvidia.com
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

NOTA
Si no puede iniciar correctamente el equipo, use la característica Última configuración válida conocida de Microsoft Windows XP. Cuando inicie el equipo, descargue los controladores NVIDIA actualizados, instálelos y reinicie entonces el equipo.

Para obtener información adicional acerca cómo iniciar el equipo mediante la característica Última configuración válida conocida de Microsoft Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307852 CÓMO: Iniciar su equipo con la función Última configuración válida conocida

Propiedades

Id. de artículo: 330159 - Última revisión: jueves, 30 de octubre de 2003 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palabras clave: 
kberrmsg kbenv kbprb kbdisplay KB330159

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com