Messaggio di errore "RUNDLL32.EXE - Impossibile trovare punto di ingresso" all'avvio del computer

Traduzione articoli Traduzione articoli
Identificativo articolo: 330159 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia il computer, è possibile che vengano visualizzati uno o più dei messaggi di errore riportati di seguito:
RUNDLL32.EXE - Impossibile trovare punto di ingresso: Impossibile trovare il punto di ingresso ThunkConnect32 della procedura nella libreria a collegamento dinamico KERNEL32.dll

RUNDLL - Errore in NvQTwk Voce mancante:NvCplDaemon

Cause

Questo errore può verificarsi se è presente un problema con il driver della scheda video NVIDIA.

Risoluzione

Per risolvere questo problema, scaricare e installare il driver più recente per la scheda video NVIDIA. Per informazioni sul download e sull'installazione dei driver NVIDIA, visitare il seguente sito Web NVIDIA:
http://www.nvidia.it
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità per l'accuratezza delle informazioni su come contattare altri produttori.

NOTA: se non è possibile avviare il computer, utilizzare la funzionalità dell'ultima configurazione sicuramente funzionante di Microsoft Windows XP. Dopo aver avviato il computer, scaricare e installare i driver NVIDIA aggiornati, quindi riavviare il computer.

Per ulteriori informazioni su come avviare il computer utilizzando la funzionalità Ultima configurazione sicuramente funzionante di Microsoft Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
307852 HOW TO: Start Your Computer by Using the Last Known Good Configuration Feature in Windows XP

Proprietà

Identificativo articolo: 330159 - Ultima modifica: mercoledì 9 aprile 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Chiavi: 
kberrmsg kbenv kbprb kbdisplay KB330159
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com