Id. de artículo: 330163 - Última revisión: miércoles, 05 de marzo de 2003 - Versión: 1.0

Aparece el mensaje "Error 711: Cannot Load Remote Access Service Connection Manager" al intentar crear una conexión de red

Expandir todo | Contraer todo

Síntomas

Cuando intenta crear una nueva conexión de red, puede aparecer el siguiente mensaje de error:
Error 711: Cannot load Remote Access Service Connection Manager.

El servicio Enrutamiento y acceso remoto terminó con el error 711 (0x2C7) específico del servicio
Las conexiones entrantes dependen del servicio Enrutamiento y acceso remoto que no pudo iniciar. Para obtener más información, vea el registro de sucesos del sistema.
Quizás tampoco pueda instalar adaptadores de red.

Causa

Este problema puede producirse si están deshabilitados los siguientes servicios:
  • Telefonía
  • Administrador de conexión de acceso remoto
  • Administrador de conexión automática de acceso remoto

Solución

Para resolver este problema, habilite los servicios deshabilitados y después inicie los servicios:
  1. Haga clic en Inicio, haga clic con el botón secundario del mouse (ratón) en Mi PC y, después, haga clic en Administrar.
  2. Haga doble clic en Servicios y aplicaciones y, después, en Servicios.
  3. Haga clic con el botón secundario del mouse (ratón) en Telefonía y, a continuación, haga clic en Propiedades.
  4. En la ficha General, haga clic en Manual junto a Tipo de inicio.
  5. En la ficha General, haga clic en Inicio bajo Estado del servicio y, a continuación, haga clic en Aceptar.
  6. Repita los pasos 3 a 5 en Connection Manager de acceso remoto y en Administrador de conexión automática de acceso remoto.

La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palabras clave: 
kberrmsg kbnetwork kbprb KB330163
 

Seleccione idioma

 

Related Support Centers