Numer ID artykułu: 330170 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Na pulpicie może brakować wszystkich ikon. Jednak w przypadku otwarcia folderu Pulpit w Eksploratorze Windows ikony pulpitu są w tym oknie widoczne.

Przyczyna

To zachowanie występuje, gdy funkcja Pokaż ikony pulpitu jest wyłączona.

Uwaga Jeśli poprzednią wersję systemu Windows uaktualniono do systemu Windows XP, a w tej poprzedniej wersji funkcja Pokaż ikony pulpitu była wyłączona, to ustawienie jest zachowywane, więc na pulpicie nie ma ikon użytkownika. W poprzednich wersjach systemu Windows ustawienie Pokaż ikony pulpitu jest ignorowane, jeśli jest wyłączona funkcja Active Desktop. W systemie Windows XP funkcja Active Desktop jest zawsze włączona i nie można jej wyłączyć.

Rozwiązanie

Aby rozwiązać problem z tym zachowaniem, należy włączyć funkcję Pokaż ikony pulpitu:
  1. Kliknij pulpit prawym przyciskiem myszy.
  2. Wskaż polecenie Rozmieść ikony według.
  3. Kliknij polecenie Pokaż ikony pulpitu.

Stan

To zachowanie jest zgodne z projektem oprogramowania.

Więcej informacji

W czystych instalacjach systemu Windows XP funkcja Pokaż ikony pulpitu jest domyślnie włączona, ale na pulpicie jest pokazywana tylko ikona Kosz. Jeśli poprzednią wersję systemu Windows uaktualniono do systemu Windows XP, na pulpicie pozostaną wszystkie ikony użytkownika. W czystych instalacjach i uaktualnieniach na pulpicie nie są już domyślnie umieszczane ikony Mój komputer, Moje miejsca sieciowe, Internet Explorer i Moje dokumenty. Aby ponownie dodać ikony Mój komputer, Moje miejsca sieciowe, Internet Explorer i Moje dokumenty na pulpicie:
  1. Kliknij pulpit prawym przyciskiem myszy, a następnie kliknij polecenie Właściwości.
  2. Na karcie Pulpit kliknij przycisk Dostosuj pulpit.
  3. W obszarze Ikony pulpitu zaznacz kliknięciem pola wyboru ikon, które chcesz wyświetlić.
  4. Kliknij przycisk OK dwa razy.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 330170 - Ostatnia weryfikacja: 3 października 2013 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
Słowa kluczowe: 
kbprb KB330170

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com