Problemer under Windows XP med beskadiget eller ikke-kompatibel hardware

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 330181 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

Symptomer

Når du har opgraderet computeren til Windows XP, kan du komme ud for et eller flere af følgende symptomer:
  • Computeren genstartes uventet med tilfældige intervaller.
  • Når du starter computeren, vises følgende fejlmeddelelse:
    Windows kunne ikke starte, fordi følgende fil mangler eller er beskadiget:
    System32\DRIVERS\pci.sys
  • Når du starter computeren ved hjælp af Windows XP Genoprettelseskonsol eller ved at starte Windows XP fra cd-rom'en, vises følgende fejlmeddelelser:
    Setupdd.sys kunne ikke indlæses. Fejlkode 4.
    Setupdd.sys kunne ikke indlæses. Fejlkode 7.

Årsag

Problemet kan opstå, hvis computeren indeholder en hardwarekomponent, der enten er beskadiget eller ikke er kompatibel med Windows XP.

Løsning

Du kan udføre fejlfinding af problemet ved at følge nedenstående trin.

Advarsel! Lad være med at følge denne fremgangsmåde, hvis du ikke har indgående kendskab til, hvordan du kan fjerne eller installere indre computerhardware. Hardwarekomponenterne i en computer er meget følsomme over for statisk elektricitet. Oplysninger om korrekt håndtering af computerkomponenter får du ved at kontakte computerproducenten.
  1. Luk computeren, og fjern derefter alle PCI-enheder (Peripheral Component Interconnect).
  2. Genstart computeren.
    • Hvis Windows starter korrekt, skal du lukke computeren og derefter geninstallere én PCI-enhed ad gangen. Start Windows efter installationen af hver enkelt enhed. Når du installerer en enhed, der forårsager det problem, der beskrives i afsnittet "Symptomer" i denne artikel, skal du fjerne enheden og derefter fortsætte med at installere de øvrige PCI-enheder.
    • Hvis Windows ikke starter korrekt, skal du fjerne et eller flere af de hukommelsesmoduler, der er installeret på computeren. Sørg for, at der er nok RAM på computeren til at starte og køre Windows XP.

      Bemærk! Windows XP kræver 128 megabyte (MB) RAM. Minimummængden er 64 MB, og maksimummængden er 4 gigabyte (GB).

      Hvis der f.eks. er installeret to 256-MB hukommelsesmoduler på computeren, skal du fjerne et af hukommelsesmodulerne. Hvis Windows starter korrekt, skal du lukke computeren og derefter geninstallere ét RAM-modul ad gangen. Start Windows efter installationen af hver enkelt RAM-modul. Når du installerer et modul, der forårsager det problem, der beskrives i afsnittet "Symptomer" i denne artikel, skal du fjerne modulet og derefter fortsætte med at installere de øvrige RAM-moduler.
  3. Fastlæg, om PCI-enhederne på computeren er kompatible med Windows XP. Det kan du gøre ved at besøge følgende Microsoft-websted med en liste over hardwarekompatibilitet:
    http://www.microsoft.com/whdc/hcl/default.mspx

Yderligere Information

Oplysninger om, hvordan du kontakter producenten af computerens hardware, finder du ved at klikke på et af nedenstående artikelnumre for at få vist artiklen i Microsoft Knowledge Base:
65416 Tredjepartsleverandører af hardware og software, kontaktliste A-K (artiklen er evt. på engelsk)

60781 Tredjepartsleverandører af hardware og software, kontaktliste L-P (artiklen er evt. på engelsk)

60782 Tredjepartsleverandører af hardware og software, kontaktliste Q-Z (artiklen er evt. på engelsk)
Yderligere oplysninger om relaterede emner finder du ved at klikke på nedenstående artikelnumre for at få vist artiklerne i Microsoft Knowledge Base:
311542 Enheder fortsætter muligvis ikke korrekt efter at have været i pausetilstand (artiklen er evt. på engelsk)
315335 Fejlmeddelelsen "STOP 0x0000008e" vises under installation af Windows XP

Egenskaber

Artikel-id: 330181 - Seneste redigering: 9. maj 2007 - Redigering: 2.3
Oplysningerne i denne artikel gælder:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Nøgleord: 
kbenv kbhardware kbprb KB330181

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com