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Artikel-ID: 330181 - Geändert am: Montag, 26. April 2004 - Version: 1.0

Windows XP-Probleme bei beschädigter oder inkompatibler Hardware

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
330181  (http://support.microsoft.com/kb/330181/EN-US/ ) Windows XP Problems with Damaged or Incompatible Hardware
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Nachdem Sie Ihren Computer auf Windows XP aktualisiert haben, treten möglicherweise eines oder mehrere der folgenden Symptome auf:
  • Der Computer wird in unregelmäßigen Abständen unerwartet neu gestartet.
  • Wenn Sie den Computer starten, wird die folgende Fehlermeldung angezeigt:
    Windows konnte nicht gestartet werden, da die folgende Datei fehlt oder beschädigt ist:
    System32\DRIVERS\pci.sys
  • Wenn Sie den Computer über die Windows XP-Wiederherstellungskonsole oder mithilfe der Windows XP-CD-ROM starten, wird eine der folgenden Fehlermeldungen angezeigt:
    Setupdd.sys konnte nicht geladen werden. Fehlercode 4.
    -oder-
    Setupdd.sys konnte nicht geladen werden. Fehlercode 7.

Ursache

Dieses Verhalten kann auftreten, wenn der Computer eine Hardwarekomponente enthält, die entweder beschädigt oder mit Windows XP inkompatibel ist.

Lösung

Gehen Sie folgendermaßen vor, um dieses Verhalten zu beheben:

Warnung: Führen Sie die folgende Prozedur nur durch, wenn Sie mit der Entfernung und Installation von im Computer befindlicher Hardware vertraut sind. Die Hardwarekomponenten in einem Computer sind sehr empfindlich gegenüber statischer Elektrizität. Wenden Sie sich an den Computerhersteller, um Informationen zur korrekten Handhabung von Computerkomponenten zu erhalten. Informationen zur Kontaktaufnahme mit Herstellern von Computerhardware finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/DE/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/DE/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/DE/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
  1. Fahren Sie den Computer herunter, und entfernen Sie anschließend alle PCI-Geräte.
  2. Starten Sie den Computer neu:
    • Wenn Windows erfolgreich gestartet wird, fahren Sie den Computer herunter, und installieren Sie anschließend ein PCI-Gerät nach dem anderen, wobei Sie nach der Installation jedes einzelnen Geräts Windows neu starten. Wenn Sie ein Gerät installieren, das zu dem im Abschnitt "Problembeschreibung" dieses Artikels beschriebenen Verhalten von Windows führt, entfernen Sie dieses Gerät, und fahren Sie anschließend fort, die anderen PCI-Geräte zu installieren.
    • Wenn Windows nicht erfolgreich gestartet wird, entfernen Sie eines oder mehrere der im Computer installierten Speichermodule. Belassen Sie soviel Arbeitsspeicher im Computer, wie für den Start und die Ausführung von Windows XP benötigt wird.

      Für die Ausführung von Windows XP werden 128 MB Arbeitsspeicher benötigt. Der minimale Arbeitsspeicher beträgt 64 MB, der maximale Arbeitsspeicher 4 GB.

      Wenn beispielsweise zwei 256-MB-Speichermodule in dem Computer installiert sind, entfernen Sie eines davon. Wenn Windows erfolgreich gestartet wird, fahren Sie den Computer herunter und installieren Sie anschließend ein Speichermodul nach dem anderen, wobei Sie nach der Installation jedes einzelnen Moduls Windows neu starten. Wenn Sie ein Modul installieren, das zu dem im Abschnitt "Problembeschreibung" dieses Artikels beschriebenen Verhalten von Windows führt, entfernen Sie dieses Modul und fahren Sie anschließend fort, die anderen Speichermodule zu installieren.
  3. Stellen Sie fest, ob die in Ihrem Computer installierten PCI-Geräte mit Windows XP kompatibel sind. Konsultieren Sie hierzu die Microsoft-Hardwarekompatibilitätsliste (HCL) auf folgender Website:
    http://www.microsoft.com/hwdq/hcl (http://www.microsoft.com/hwdq/hcl)

Weitere Informationen

Weitere Informationen zu verwandten Themen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
311542  (http://support.microsoft.com/kb/311542/DE/ ) Geräte werden bei Verlassen des Standby-Modus nicht richtig reaktiviert
315335  (http://support.microsoft.com/kb/315335/DE/ ) Fehlermeldung "STOP 0x0000008e" während Windows XP Setup

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Keywords: 
kbhardware kbenv kbprb KB330181
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