Problémy s poškodeným alebo nekompatibilným hardvérom v systéme Windows XP

Preklady článku Preklady článku
ID článku: 330181 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Po inovácii počítača na systém Windows XP sa môžu vyskytnúť niektoré z nasledujúcich príznakov:
  • Počítač sa neočakávane reštartuje v náhodných intervaloch.
  • Pri spustení počítača sa zobrazí nasledujúce chybové hlásenie:
    Systém Windows sa nemohol spustiť, pretože nasledovný súbor chýba alebo je poškodený:
    System32\DRIVERS\pci.sys
  • Keď počítač spustíte pomocou konzoly na obnovenie v systéme Windows XP alebo z disku CD systému Windows XP, zobrazí sa jedno z nasledujúcich chybových hlásení:
    Súbor Setupdd.sys sa nedá načítať. Kód chyby 4.
    Súbor Setupdd.sys sa nedá načítať. Kód chyby 7.

PRICINA

Tento problém sa môže vyskytnúť, ak počítač obsahuje hardvérovú súčasť, ktorá je poškodená alebo nekompatibilná so systémom Windows XP.

RIESENIE

Pri riešení tohto problému postupujte nasledovne.

Upozornenie. Nasledovný postup nevykonávajte, ak sa dostatočne nevyznáte v odstraňovaní a inštalácii interného počítačového hardvéru. Hardvérové súčasti v počítači sú veľmi citlivé na statickú elektrinu. Ďalšie informácie o správnom zaobchádzaní so súčasťami počítača vám poskytne výrobca počítača.
  1. Vypnite počítač a potom odstráňte všetky zariadenia PCI (Peripheral Component Interconnect).
  2. Reštartujte počítač.
    • Ak sa systém Windows úspešne spustí, počítač vypnite a potom po jednom znova nainštalujte všetky zariadenia PCI. Po každom nainštalovaní zariadenia spustite systém Windows. Keď nainštalujete zariadenie, ktoré spôsobuje problém opísaný v časti „Príznaky“, zariadenie odstráňte a potom pokračujte v inštalácii ostatných zariadení PCI.
    • Ak sa systém Windows úspešne nespustil, odstráňte pamäťové moduly, ktoré sú nainštalované v počítači. Ponechajte dostatočnú kapacitu pamäte RAM, ktorá umožní počítaču spustiť systém Windows XP.

      Poznámka. Systém Windows XP vyžaduje 128 MB pamäte RAM. Minimálna kapacita je 64 MB a maximálna 4 GB.

      Ak sú napríklad v počítači nainštalované dva pamäťové moduly s kapacitou 256 MB odstráňte jeden z nich. Ak sa systém Windows úspešne spustí, vypnite počítač a potom po jednom znova nainštalujte všetky moduly pamäte RAM. Po každom nainštalovaní modulu pamäte RAM spustite systém Windows. Keď nainštalujete modul, ktorý spôsobuje problém opísaný v časti „Príznaky“, tento modul odstráňte a potom pokračujte v inštalácii ostatných modulov pamäte RAM.
  3. Určite, či sú zariadenia PCI v počítači kompatibilné so systémom Windows XP. Ďalšie informácie nájdete na nasledujúcej webovej lokalite zoznamu kompatibilného hardvéru spoločnosti Microsoft:
    http://www.microsoft.com/whdc/hcl/default.mspx

DALSIE INFORMACIE

Informácie o možnostiach kontaktovania výrobcov hardvéru počítača získate v článku databázy Microsoft Knowledge Base, ktorý sa zobrazí po kliknutí na nasledovné číslo článku:
65416 Zoznam kontaktov dodávateľov hardvéru a softvéru, A-K (Toto prepojenie môže smerovať na obsah, ktorý je z časti alebo celý v angličtine.)

60781 Zoznam kontaktov dodávateľov hardvéru a softvéru, L-P (Toto prepojenie môže smerovať na obsah, ktorý je z časti alebo celý v angličtine.)

60782 Zoznam kontaktov dodávateľov hardvéru a softvéru, Q-Z (Toto prepojenie môže smerovať na obsah, ktorý je z časti alebo celý v angličtine.)
Ďalšie informácie o súvisiacich témach nájdete v článkoch databázy Microsoft Knowledge Base, ktoré sa zobrazia po kliknutí na nasledovné čísla článkov:
311542 Zariadenia sa nemusia spustiť správne po prepnutí z úsporného režimu (Toto prepojenie môže smerovať na obsah, ktorý je z časti alebo celý v angličtine)
315335 Chybové hlásenie „STOP 0x0000008e“ počas inštalácie systému Windows XP

Vlastnosti

ID článku: 330181 - Posledná kontrola: 20. júna 2007 - Revízia: 2.3
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Kľúčové slová: 
kbenv kbhardware kbprb KB330181

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com