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A "STOP: 0x0000008E" error message occurs when you change the hardware acceleration setting

Article ID:330187
Last Review:May 14, 2007
Revision:2.8
This article was previously published under Q330187
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SYMPTOMS

When you try to change the Hardware Acceleration setting in the Display tool in Control Panel from None to Full, you may receive the following Stop error message in Win32k.sys:
STOP: 0x0000008E (c0000005, bf875fc3, f07bcd48, 00000000)
KERNEL_MODE_EXCEPTION_NOT_HANDLED

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CAUSE

This issue is caused by a code problem in GDI+ (the graphics device interface for Windows XP).

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RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/) How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name
   --------------------------------------------------------
   08-Oct-2002  01:15  5.1.2600.1130  1,694,336  Win32k.sys

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

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APPLIES TO
Microsoft Windows XP Tablet PC Edition
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

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Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbhardware kberrmsg kbqfe kbbug kbfix kbwinxppresp2fix KB330187

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