Aparece un mensaje de error "STOP: 0x0000008E" cuando cambia la configuración de aceleración de hardware

Seleccione idioma Seleccione idioma
Id. de artículo: 330187 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta cambiar la configuración Aceleración de hardware en la herramienta Pantalla del Panel de control de Ninguna a Completa, puede recibir el siguiente mensaje de error de detención en Win32k.sys:
STOP: 0x0000008E (c0000005, bf875fc3, f07bcd48, 00000000)
KERNEL_MODE_EXCEPTION_NOT_HANDLED

Causa

Esto puede deberse a un problema de código en GDI+ (la interfaz de dispositivo de gráficos para Windows XP).

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Información de archivos de revisión

Ahora tiene a su disposición una revisión para la que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Únicamente debe aplicarse a equipos que experimenten este problema específico. Se efectuarán pruebas adicionales de esta revisión. Por tanto, si no se ve muy afectado por este problema, Microsoft recomienda que espere al próximo Service Pack de Windows XP que contenga esta revisión.

Para resolver este problema inmediatamente, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener la revisión. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costes del soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
NOTA
En casos especiales, los costos derivados de las llamadas al soporte técnico pueden cancelarse si un profesional del soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Se aplicarán los costos habituales de soporte a las consultas y temas de soporte técnico adicionales que no guarden relación con la actualización en cuestión.

La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
08-Oct-200201:155.1.2600.11301.694.336Win32k.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Propiedades

Id. de artículo: 330187 - Última revisión: martes, 30 de mayo de 2006 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbhotfixserver kbqfe kbwinxpsp2fix kbhardware kberrmsg kbqfe kbbug kbfix kbwinxppresp2fix KB330187

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com