Update: 1394 zum Debuggen kann Treiber nicht zur Startzeit Debuggen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 330232 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

1394 zum Debuggen kann nicht verbinden, wenn der Computer gestartet wird und kann daher nicht Treiber Debuggen, die beim Start geladen werden verwendet werden.

Ursache

Verbindung 1394 zum Debuggen kann nicht zur Startzeit herstellen, da Einrichten der Host 1394-Controller in einen Zustand D0 D 0 (vollständig eingeschaltet) Gerät Energieverbrauch versetzt Stromversorgung. Der Host 1394-Controller wird standardmäßig auf den D3-Energiestatus, ausgeschaltet ist festgelegt ist oder sleep Zustand.

Lösung

Problemumgehung

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version       Size     File name    Platform
   ------------------------------------------------------------------
   Windows XP Service Pack 1
   =========================
   10-Oct-2002  18:55  5.1.2600.1130 102,144  hal.dll      Windows XP
   10-Oct-2002  18:54  5.1.2600.1130 128,640  halaacpi.dll Windows XP
   10-Oct-2002  18:54  5.1.2600.1130  78,208  halacpi.dll  Windows XP
   10-Oct-2002  18:55  5.1.2600.1130 147,200  halapic.dll  Windows XP
   10-Oct-2002  18:55  5.1.2600.1130 130,816  halmacpi.dll Windows XP
   10-Oct-2002  18:55  5.1.2600.1130 149,376  halmps.dll   Windows XP
   10-Oct-2002  18:55  5.1.2600.1130  75,136  halsp.dll    Windows XP

   Windows XP Service Pack 2
   =========================
   11-Oct-2002  09:22  5.1.2600.1130 102,144  hal.dll      Windows XP
   11-Oct-2002  09:22  5.1.2600.1130 128,384  halaacpi.dll Windows XP
   11-Oct-2002  09:22  5.1.2600.1130  78,208  halacpi.dll  Windows XP
   11-Oct-2002  09:22  5.1.2600.1130 147,200  halapic.dll  Windows XP
   11-Oct-2002  09:22  5.1.2600.1130 130,560  halmacpi.dll Windows XP
   11-Oct-2002  09:22  5.1.2600.1130 149,376  halmps.dll   Windows XP
   11-Oct-2002  09:22  5.1.2600.1130  75,136  halsp.dll    Windows XP
				

Status

Microsoft hat bestätigt, dass dies einen Fehler in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" aufgeführt sind.

Eigenschaften

Artikel-ID: 330232 - Geändert am: Mittwoch, 29. Januar 2014 - Version: 2.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Service Pack 1
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix KB330232 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 330232
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com