Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si tenta di installare una stampante Hewlett-Packard mediante l'Installazione guidata stampante, è possibile che venga visualizzato un messaggio di errore analogo al seguente:

Impossibile installare la stampante. Il nome di stampante è errato o la stampante specificata non è più connessa al server. Scegliere ? per ulteriori informazioni.

Cause

Questo problema si verifica quando si tenta di installare un driver della stampante Hewlett-Packard basato su un file con estensione inf.

Risoluzione

Per risolvere questo problema, contattare Hewlett-Packard per ottenere driver aggiornati per la stampante.
Per ulteriori informazioni su come contattare Hewlett-Packard, fare clic sul numero dell'articolo della Microsoft Knowledge Base appropriato fra quelli riportati di seguito:

65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Informazioni

Determinati driver di stampante Hewlett-Packard basati su inf sono creati per Windows XP e non sono compatibili con Windows Server 2003. Se si utilizzano driver indicati per Windows XP, è possibile che si verifichi questo problema.

NOTA: questo problema si verifica con i driver della stampante distribuiti da Hewlett-Packard non con i driver della stampante inclusi con Windows Server 2003.

Per ulteriori informazioni su come ottenere i driver per i prodotti Hewlett-Packard, visitare il seguente sito Web Hewlett-Packard:

http://welcome.hp.com/country/it/it/welcome.htmlMicrosoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.
I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×