REVISIÓN: Error en pantalla azul o devolución de llamada Isoch no llamada aparece al iniciar la secuencia Isoch

Seleccione idioma Seleccione idioma
Id. de artículo: 330421 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando inicia la secuencia isoch , puede experimentar uno de los síntomas siguientes:
  • En Windows 2000, no se llama a la devolución de llamada isoch .
  • En Windows XP, recibirá un error en una pantalla azul.

Causa

El problema se produce porque la transferencia isócrona todo que se solicita utiliza sólo un paquete isocrónico.

En Windows 2000, no recibe un error en una pantalla azul. Sin embargo, los datos que se recibe durante la transferencia están incorrectos, o el controlador deja de responder porque nunca recibió una devolución de llamada isoch para notificar que se ha completado la transferencia de (DMA) de acceso directo a la memoria.

En Windows XP, antes de iniciar el transferencia DMA, durante la construcción de la lista de dispersión y recopilación DMA, recibirá un error en una pantalla azul.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión de P1 de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date        Time    Version        Size    File name     Platform
   ---------------------------------------------------------------------
   03-Oct-2001 13:56   5.0.2195.4455  22,064  sonydcam.sys  Windows 2000
   16-Oct-2002 19:40   5.0.2195.6092  37,680  ohci1394.sys  Windows 2000

   17-Oct-2002 10:20   5.1.2600.103   55,424  ohci1394.sys  Windows XP SP1

   17-Oct-2002 10:27   5.1.2600.1133  55,680  ohci1394.sys  Windows XP SP2
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Propiedades

Id. de artículo: 330421 - Última revisión: lunes, 24 de febrero de 2014 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000
  • Microsoft Windows XP Professional
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbfix KB330421 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 330421

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com