De prestatiestatus van de processor keert niet terug naar de hoogste status bij CPU-gebruik van 100%

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 330512 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

De prestatiestatus van de processor keert niet terug naar de hoogste status wanneer de CPU 100% in gebruik is. Dit probleem doet zich voor als de computer 100% bezet is wanneer het energiebeleid verandert.

Oorzaak

Dit probleem kan zich voordoen wanneer het energiebeleid verandert als gevolg van een overgang van wisselstroom naar gelijkstroom terwijl op de computer het energiebeheerschema 'Accu vol' is ingeschakeld. Wanneer het CPU-gebruik van de computer 100% is, komt de computer nooit in de onbelaste lus waarin de CPU-snelheid dynamisch wordt aangepast aan het aantal aanvragen en de huidige beleidswaarden. Met de correctie wordt de tijdfunctie ingesteld, waardoor de CPU-snelheid door Windows wordt aangepast wanneer de tijd is verstreken.

Oplossing

Informatie over servicepacks

U kunt dit probleem oplossen met het recentste servicepack voor Microsoft Windows XP. Klik voor meer informatie op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet beschikbaar voor die taal. De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum        Tijd    Versie    Grootte     Bestandsnaam   Platform  SP
   --------------------------------------------------------------------------
   09-nov-2002  14:09  5.1.2600.105      32.000  Amdk6.sys     x86       geen
   09-nov-2002  14:09  5.1.2600.105      32.512  Amdk7.sys     x86       geen
   09-nov-2002  14:09  5.1.2600.105      31.488  Crusoe.sys     x86       geen
   21-nov-2002  01:37  5.1.2600.107   1.848.320  Ntkrnlmp.exe  x86       geen
   21-nov-2002  01:38:00  5.1.2600.107   1.902.080  Ntkrnlpa.exe  x86       geen
   21-nov-2002  01:38:00  5.1.2600.107   1.874.944  Ntkrpamp.exe  x86       geen
   21-nov-2002  01:37  5.1.2600.107   1.879.936  Ntoskrnl.exe  x86       geen
   09-nov-2002  14:09  5.1.2600.105      36.992  P3.sys        x86       geen
   09-nov-2002  14:09  5.1.2600.105      30.592  Processr.sys   x86       geen
   09-nov-2002  10:16  5.1.2600.1142     32.000  Amdk6.sys     x86       1
   09-nov-2002  10:16  5.1.2600.1142     32.512  Amdk7.sys      x86       1
   09-nov-2002  10:16  5.1.2600.1142     31.488  Crusoe.sys      x86      1
   19-nov-2002  01:20  5.1.2600.1143     30.976  Gv3.sys       x86       1
   08-dec-2002  20:31  5.1.2600.1149  1.892.352   Ntkrnlmp.exe  x86       1
   08-dec-2002  20:31  5.1.2600.1149  1.948.288   Ntkrnlpa.exe  x86       1
   08-dec-2002  20:31  5.1.2600.1149  1.921.024   Ntkrpamp.exe  x86       1
   08-dec-2002  20:31  5.1.2600.1149  1.924.480  Ntoskrnl.exe  x86       1
   25-nov-2002  21:59  5.1.2600.1145     37.632  P3.sys        x86       1
   09-nov-2002  10:16  5.1.2600.1142     30.592  Processr.sys  x86       1
   21-nov-2002  01:38  5.1.2600.107   5.734.400  Ntkrnlmp.exe  IA64      geen
   21-nov-2002  01:38  5.1.2600.107   5.677.568  Ntoskrnl.exe  IA64      geen
   09-nov-2002  16:34  5.1.2600.105      60.032  Processr.sys  IA64      geen
   08-dec-2002  20:31  5.1.2600.1149  5.791.744  Ntkrnlmp.exe  IA64      1
   08-dec-2002  20:31  5.1.2600.1149  5.734.912  Ntoskrnl.exe  IA64      1
   09-nov-2002  11:26  5.1.2600.1142     60.032  Processr.sys  IA64      1

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'. In Microsoft Windows XP Service Pack 2 is voor het eerst een correctie opgenomen voor dit probleem.

Eigenschappen

Artikel ID: 330512 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 4.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbbug kbfix kbwinxppresp2fix KB330512

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com