Visualizzazione di una "X" rossa sull'unitÓ connessa della cartella principale in Esplora risorse

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Sintomi

Quando si accede come utente dotato di una cartella principale, Ŕ possibile che si verifichino i seguenti sintomi:
  • In Esplora risorse, al di sopra dell'icona dell'unitÓ connessa che contiene la cartella principale, viene visualizzata una "X" rossa.
  • Quando si utilizza il comando net use, viene visualizzato un messaggio di errore che informa che l'unitÓ connessa contenente la cartella principale non Ŕ disponibile.

Cause

Questo comportamento pu˛ verificarsi in presenza di tutte le seguenti condizioni:
  • Quando ci si connette al computer, il profilo utente viene automaticamente associato a un'unitÓ di rete che contiene la cartella principale.
  • Nel corso di una sessione precedente, l'unitÓ connessa contenente la cartella principale Ŕ stata disconnessa.
  • Nel corso della stessa sessione, la lettera di unitÓ che era associata alla cartella principale Ŕ stata associata a una nuova unitÓ di rete ed Ŕ stata selezionata la casella di controllo Riconnetti all'avvio.

Risoluzione

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack pi¨ recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack pi¨ recente per Windows XP

Informazioni sull'aggiornamento rapido (hotfix)

╚ disponibile un aggiornamento rapido (hotfix) supportato da Microsoft, che Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. ╚ possibile che su questo aggiornamento rapido (hotfix) vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltÓ, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento rapido (hotfix). Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.La versione in lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensione  Nome file
   --------------------------------------------------------
   31/10/2002  17.49  5.1.2600.1137  968.704     msgina.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a" del presente articolo. Questo problema Ŕ stato corretto per la prima volta nel Service Pack 2 per Microsoft Windows XP.

ProprietÓ

Identificativo articolo: 330519 - Ultima modifica: venerdý 31 marzo 2006 - Revisione: 2.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
Chiavi:á
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB330519
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