ID do artigo: 330519 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 3.3

Um 'X' vermelho aparece na unidade mapeada da pasta base no Windows Explorer

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Sintomas

Ao fazer logon como um usuário com uma pasta base, os seguintes sintomas podem ser enfrentados:
  • No Windows Explorer, um "X" vermelho aparece no ícone da unidade mapeada que contém a pasta base.
  • Ao usar o comando net use uma mensagem é exibida, indicando que a unidade mapeada contendo a pasta base não está disponível.

Causa

Esse comportamento pode ocorrer se todas as condições a seguir forem verdadeiras:
  • Ao fazer logon no computador, o perfil de usuário mapeia automaticamente uma unidade da rede contendo a pasta base.
  • Na sessão anterior, a unidade mapeada que contém a pasta base foi desconectada.
  • Na mesma sessão, a letra da unidade que foi mapeada para a pasta base mapear uma nova unidade na rede foi usada e você selecionou a caixa de seleção Reconectar-se durante o logon.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
322389  (http://support.microsoft.com/kb/322389/PT-BR/ ) Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Portanto, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
Observação Se outros problemas ocorrerem ou se uma solução de problemas for requisitada, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem a esse hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
A versão em inglês desse hotfix apresenta os atributos de arquivo (ou posterior) listados na tabela a seguir. As datas e horários desses arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
   Data         Hora   Versão         Tamanho       Nome do arquivo
   ------------------------------------------------------
   31-out-2002  17:49  5.1.2600.1137  968.704  msgina.dll
	

Situação

A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a". Esse problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2 (SP2).

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB330519