Ошибка DNS при добавлении к домену Small Business Server 2000 на компьютере под управлением Windows XP

Переводы статьи Переводы статьи
Код статьи: 331072 - Vizualiza?i produsele pentru care se aplic? acest articol.
Важно Данная статья содержит сведения, которые помогут установить более низкие параметры безопасности либо отключить компоненты безопасности на компьютере. Можно внести эти изменения, чтобы обойти определенные проблемы. Перед внесением изменений рекомендуется взвесить последствия этого метода обхода проблемы в конкретной среде. При реализации этого метода обхода, примите все доступные меры для дополнительного обеспечения безопасности системы.
Развернуть все | Свернуть все

Проблема

При попытке добавить в домен Microsoft Small Business Server 2000 на компьютере Microsoft Windows XP Professional, может появиться одно из следующих сообщений об ошибке:
Не удается связаться с контроллера домена для домена DomainName.local.
Убедитесь, что имя домена введено правильно.
Если имя введено правильно, нажмите кнопку Подробности сведения по устранению неполадок.
При нажатии кнопки Подробности, может появиться записи, которые похожи на одно из следующих действий:
Когда DNS запросила запись ресурса размещения (SRV) службы, используемой для выяснения размещения контроллера домена для домена DomainName.local произошла следующая ошибка:

Ошибка: «DNS-имя не существует.»
(код ошибки 0x0000232B RCODE_NAME_ERROR)
Когда запросила запись ресурса размещения (SRV) службы, используемой для выяснения размещения контроллера домена для домена имя домена DNS произошла следующая ошибка:

Ошибка: «Эта операция возврат из-за истечения времени ожидания».
(код ошибки 0x000005B4 ERROR_TIMEOUT)

Причина

Эта ошибка может возникнуть, если верно одно из следующих условий:
  • Windows XP не настроены на использование локального DNS-сервера.
  • Запрещено NetBIOS через TCP (NetBT) для Windows XP, а при попытке добавить компьютер используется имя домена NetBT.
  • Блокирует запросы DNS стороннего брандмауэра, установленного на компьютере под управлением Windows XP.
  • Не удалось выполните рекомендуемые действия, чтобы установить Windows XP в сети Small Business Server 2000.

Решение

Предупреждение Этот способ может сделать ваш компьютер или сеть более уязвимыми для атак злоумышленников и проникновению потенциально опасных программ, например вирусов. Корпорация Майкрософт не рекомендует использовать этот способ, поэтому этот способ можно применять на свой собственный страх и риск. Используйте данный метод обхода проблемы на свой страх и риск.

Примечание Антивирусная программа предназначена для защиты компьютера от вирусов. Не следует загружать или открывать файлы из источников, которым вы не доверяете, посещать веб-узлы, вы не доверяете, или открывать вложения электронной почты, если антивирусная программа отключена.

Дополнительные сведения о компьютерных вирусах щелкните следующий номер статьи базы знаний Майкрософт:
129972Компьютерные вирусы: описание, предотвращение и устранение

Используйте локальный DNS-сервер

В сети Small Business Server 2000 Корпорация Майкрософт рекомендует использовать локальный IP-адрес DNS-сервера на всех клиентских компьютерах. Чтобы настроить Windows XP на использование DNS-сервера Small Business Server 2000, выполните следующие действия.
  1. В Windows XP нажмите кнопку Пуск, а затем нажмите кнопку Панель управления.
  2. Если панель управления имеет вид по категориям, нажмите кнопку Переключение к классическому виду.
  3. Дважды щелкните значок Сетевые подключения.
  4. Щелкните правой кнопкой мыши значок подключения по локальной сети и нажмите кнопку Свойства.
  5. Нажмите кнопку Протокол Интернета (TCP/IP), а затем нажмите кнопку Свойства.
  6. В группе Использовать следующие адреса DNS-серверов, введите внутренний IP-адрес для Small Business Server 2000 и нажмите кнопку ОК два раза.

Использовать DNS-имя домена

После убедитесь, что Windows XP использует локальный DNS-сервер, используйте полное доменное имя DNS, при попытке добавить компьютер в домен. Для определения имени домена DNS, выполните следующие действия.
  1. Щелкните правой кнопкой мыши на Small Business Server 2000 Мой компьютер, а затем нажмите кнопку Свойства.
  2. Нажмите кнопку Сетевая идентификация и затем проверьте, указано имя домена.

Удалить брандмауэр стороннего программного обеспечения

  1. На компьютере под управлением Windows XP нажмите кнопку Пуск, а затем нажмите кнопку Панель управления.
  2. Если панель управления имеет вид по категориям, нажмите кнопку Переключение к классическому виду.
  3. Дважды щелкните значок Установка и удаление программ.
  4. Найдите любой Интернет безопасности или программный брандмауэр в списке установленных программ.
  5. Если найти безопасности Интернета или брандмауэр в списке, выберите программу и нажмите кнопку Удалить.
Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
810402Клиенты не могут присоединиться к домену с 2002 безопасности Norton Internet

Следуйте рекомендациям по настройке Windows XP

При установке Windows XP в сети Small Business Server 2000, корпорация Майкрософт рекомендует добавить компьютер в домен, прежде чем устанавливать какие-либо клиентские программы. В частности не следует устанавливать клиент межсетевого экрана (Майкрософт). Если клиент брандмауэра уже установлен, удалите эту программу перед добавление компьютера в домен.

Чтобы удалить клиент брандмауэра, выполните следующие действия.
  1. В Windows XP нажмите кнопку Пуск, а затем нажмите кнопку Панель управления.
  2. Если панель управления имеет вид по категориям, нажмите кнопку Переключение к классическому виду.
  3. Дважды щелкните значок Установка и удаление программ.
  4. Нажмите кнопку Клиент межсетевого экрана (Майкрософт), а затем нажмите кнопку Удалить.
При запуске Мастера установки компьютеров на Small Business Server 2000 для установки клиента брандмауэра на клиентских компьютерах, программа может не отображаться в списке установленных программ на клиентских компьютерах. В этом случае необходимо вручную установить клиент брандмауэра на клиентском компьютере и удалить программу.

Чтобы вручную установить клиент брандмауэра, выполните следующие действия.
  1. В Windows XP нажмите кнопку Пуск, а затем нажмите кнопку Запуск.
  2. Введите \\Имя_сервера\mspclnt В данной команде Имя_сервера — Имя компьютера Small Business Server 2000 и нажмите кнопку ОК.
  3. В ответ на запрос, введите имя пользователя и пароль для учетной записи пользователя в домене.
  4. Дважды щелкните значок Setup.exe для запуска установки клиента брандмауэра.
  5. После завершения установки следуйте указаниям в разделе «Следуйте рекомендациям по настройке Windows XP» для удаления клиента межсетевого экрана.
Дополнительные сведения о настройке Windows XP в сети Small Business Server 2000 щелкните следующий номер статьи базы знаний Майкрософт:
316418Настройка клиента Windows XP Professional в сети SBS 2000

Свойства

Код статьи: 331072 - Последний отзыв: 8 июля 2013 г. - Revision: 5.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
  • Microsoft Small Business Server 2000 Standard Edition
Ключевые слова: 
kbprb kbmt KB331072 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 331072

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com