Sterownik Disk.sys powoduje błąd 0x0000001E

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 331102 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Użytkownikowi może zostać wyświetlony komunikat o błędzie 0x0000001E na niebieskim ekranie. Przyczyną tego błędu jest sterownik Disk.sys. Komunikat o błędzie zawiera następujące wartości:
Stop 0x0000001E (c0000005 f669216f 00000000 0000000a).

Przyczyna

Test działania dysku jest uruchamiany w nieodpowiednim miejscu.

Rozwiązanie

Informacje o dodatku Service Pack

Aby rozwiązać ten problem, należy uzyskać najnowszy dodatek Service Pack dla systemu Microsoft Windows 2000. Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
260910 Jak uzyskać najnowszy dodatek Service Pack dla systemu Windows 2000

Informacje o poprawce

Firma Microsoft udostępniła obsługiwaną poprawkę. Jednak jest ona przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Tę poprawkę należy stosować tylko w tych systemach, w których występuje opisany problem.

Jeśli poprawka jest dostępna do pobrania, na początku tego artykułu z bazy wiedzy Knowledge Base jest umieszczona sekcja „Poprawka dostępna do pobrania”. Jeśli nie ma tej sekcji, skontaktuj się z działem obsługi klienta i pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga W przypadku wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu może być wymagane utworzenie osobnego zlecenia usługi. Typowe opłaty za korzystanie z pomocy technicznej będą pobierane tylko w przypadku dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu tej poprawki. Aby uzyskać pełną listę numerów telefonów działu obsługi klienta i pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga Sekcja „Poprawka dostępna do pobrania” zawiera listę języków, dla których ta poprawka jest dostępna. Jeśli odpowiedni język nie jest widoczny, oznacza to, że ta poprawka nie jest dostępna dla tego języka. Wersja angielskojęzyczna tej poprawki ma atrybuty plików wymienione w poniższej tabeli (lub nowsze). Daty i godziny odpowiadające tym plikom zostały podane w formacie uniwersalnego czasu koordynowanego (UTC). Podczas wyświetlania informacji dotyczących plików są one konwertowane na czas lokalny. Aby sprawdzić różnicę między czasem UTC i czasem lokalnym, należy skorzystać z karty Strefa czasowa apletu Data i godzina w Panelu sterowania.
   Data        Godzina   Wersja         Rozmiar       Nazwa pliku
   -------------------------------------------------------
   01-sie-2002  18:36  5.0.2195.5993  34 480  Classpnp.sys
   16-gru-2002  12:41  5.0.2195.6160  30 416  Disk.sys

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu. Ten problem został po raz pierwszy rozwiązany w dodatku Service Pack 4 dla systemu Microsoft Windows 2000.

Więcej informacji

Aby dowiedzieć się więcej na temat uzyskiwania poprawki dla systemu Windows 2000 Datacenter Server, kliknij poniższy numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
265173 Program Datacenter i produkt Windows 2000 Datacenter Server (j. ang.)

Właściwości

Numer ID artykułu: 331102 - Ostatnia weryfikacja: 31 grudnia 2008 - Weryfikacja: 3.4
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
Słowa kluczowe: 
kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB331102

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com