Help and Support

Outlook 2003 Performs Slowly or Stops Responding When Connected to Exchange Server 2003 Through HTTP

Article ID:331320
Last Review:May 29, 2007
Revision:5.6
This article was previously published under Q331320
On This Page

SYMPTOMS

When you use Microsoft Office Outlook 2003 to connect to a Microsoft Exchange Server 2003 e-mail server by using a remote procedure call (RPC) over HTTP, Outlook 2003 may perform slowly or stop responding (hang).

Back to the top

CAUSE

This issue may occur in one or both of the following scenarios:
The Bypass proxy server for local addresses check box is selected in the Microsoft Internet Explorer options, and the HTTP connection to your Exchange Server 2003 e-mail server can be made through the HTTP proxy server on the network that you are connected to.
Outlook 2003 has issued a local RPC call that is waiting for a remote RPC call to complete. This problem is more noticeable when you are using a slow network connection.

Back to the top

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/EN-US/) How to obtain the latest Windows XP service pack

Back to the top

Hotfix information

To resolve this problem, download the 331320 update package from the Microsoft Windows Update Catalog or the Microsoft Download Center. For additional information about how to download updates from the Windows Update Catalog, click the following article number to view the article in the Microsoft Knowledge Base:
323166 (http://support.microsoft.com/kb/323166/EN-US/) HOW TO: Download Windows Updates and Drivers from the Windows Update Catalog
The following file is available for download from the Microsoft Download Center:

Back to the top

Microsoft Windows XP Professional and Windows XP Home Edition

Download the 331320 package now (http://microsoft.com/downloads/details.aspx?FamilyId=8670CFF6-3D95-496E-8DF4-13D8F38715FA&displaylang=en)

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
---------------------------------------------------------
25-Nov-2002  18:59  5.1.2600.1142     505,856  Rpcrt4.dll

Back to the top

Microsoft Windows XP 64-Bit Edition

Download the 64-Bit 331320 package now (http://microsoft.com/downloads/details.aspx?FamilyId=97375754-B0A5-4902-97DD-5DA22A5AEE1B&displaylang=en)

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
--------------------------------------------------------------------
25-Nov-2002  18:59  5.1.2600.1142   2,297,856  Rpcrt4.dll       IA64
09-Nov-2002  07:40  5.1.2600.1142     506,880  Wrpcrt4.dll      X86

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Back to the top

MORE INFORMATION

Outlook 2003 supports connections to Exchange Server 2003 by using RPC over HTTP. Therefore, you are less likely to need a virtual private network (VPN) connection when you use Outlook 2003 with Windows Server 2003.

For additional information about how to install multiple hotfixes with only one restart, click the following article number to view the article in the Microsoft Knowledge Base:
296861 (http://support.microsoft.com/kb/296861/EN-US/) Use QChain.exe to Install Multiple Hotfixes with Only One Reboot

Back to the top


APPLIES TO
Microsoft Windows XP Professional x64 Edition
Microsoft Windows XP Home Edition
Microsoft Windows XP Media Center Edition
Microsoft Windows XP Professional
Microsoft Windows XP Tablet PC Edition
Microsoft Office Outlook 2003

Back to the top

Keywords: 
kbbug kbfix kbqfe kbenv kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB331320

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.