In Esplora risorse non è possibile visualizzare il contenuto condiviso di un server basato su Windows 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 331708 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Se il valore del Registro di sistema
RestrictAnonymous
è impostato a 1 e l'account Guest è abilitato in un file server in cui è installato Microsoft Windows 2000, nella finestra di Esplora risorse del computer client in cui è presente Windows XP non è possibile visualizzare il contenuto di una condivisione di tale file server, nemmeno disponendo delle autorizzazioni adeguate. Quando si verifica questo problema, viene visualizzato il seguente messaggio di errore:
Impossibile trovare "\\server\condivisione\". Controllare l'ortografia e riprovare oppure provare a cercare l'elemento facendo clic sul pulsante Start e scegliendo Cerca.

Cause

Questo problema è causato da una chiamata non necessaria a WNetGetResourceInformation.

Risoluzione

È disponibile una correzione supportata da Microsoft, che è tuttavia destinata esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarla solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questa correzione vengano eseguiti ulteriori test. Se dunque questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del Service Pack di Windows XP contenente tale correzione.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Microsoft (PSS) e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com
NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Clienti potrebbero essere annullate qualora un addetto del Supporto tecnico Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questa correzione ha gli attributi di file elencati nella tabella seguente (o successivi). Date e ore elencate di seguito sono espresse in formato UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data      Ora    Versione       Dimensione  Nome file    Piattaforma
   --------------------------------------------------------------------
   19/11/02  01:53  6.0.2800.1143   8.239.104  Shell32.dll  x86
   19/11/02  01:53  6.0.2800.1143  14.363,648  Shell32.dll  IA64
   18/11/02  23:31  6.0.2800.1143   8.239.104  Wshell32.dll IA64

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.

Proprietà

Identificativo articolo: 331708 - Ultima modifica: lunedì 24 febbraio 2014 - Revisione: 2.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi: 
kbnosurvey kbarchive kbbug kbfix kbqfe kbwinxppresp2fix kbhotfixserver KB331708
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com