Der Fehler "ERROR_INTERNET_CANNOT_CONNECT" tritt auf, wenn Sie Webanforderungen, senden indem Sie mithilfe der NTLM-Authentifizierung in Windows 2000

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Artikel-ID: 331862 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Hinweis
Dieser Artikel bezieht sich auf Windows 2000. Unterstützung für Windows 2000 endet am Juli 13, 2010. Das Windows 2000 End-of-Support Solution Center ist ein Ausgangspunkt für die Planung der Strategie für die Migration von Windows 2000. Weitere Informationen finden Sie in den Microsoft Support Lifecycle Policy.
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Problembeschreibung

Wenn Clientcomputer Webanforderungen mithilfe von NTLM-Authentifizierung auf einem Windows 2000-Computer mit Microsoft Windows HTTP-Dienste (WinHTTP) senden, können die Webanforderungen nicht erfolgreich. Darüber hinaus kann die folgenden Fehlermeldung in der Protokolldatei protokolliert werden, die von der Ablaufverfolgung-Konfigurationstool WinHttpTraceCfg.exe generiert wird:
80072EFD
# als ein HRESULT: Schweregrad: FAILURE (1), für Flusssteuerungsparameter: 0 x 7, Code 0x2efd
# für hex 0x2efd / decimal 12029:
ERROR_INTERNET_CANNOT_CONNECT inetmsg.h

Ursache

Dieses Problem tritt auf, da für einige Zeit vor der Freigabe einer geschlossenen Verbindung erneut zu verwendende WinHTTP in dem Status TIME WAIT verbleibt. Ein Port muss den Status TIME WAIT übergeben, bevor der Anschluss freigegeben wird. Dieses Verhalten kann dazu führen, dass Windows aus der dynamischen Ports ausgeführt werden, weil ein Maximum von 3975 Ports verfügbar sind.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems das in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an den technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für weitere Fragen und Problemlösungen, die für diesen bestimmten Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen, die für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, liegt dies daran, dass ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in koordinierte Weltzeit (UTC) aufgelistet. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC-Zeit und lokaler Zeit zu ermitteln, verwenden Sie die Registerkarte Zeitzone im Tool Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version         Size      File name     Platform
   --------------------------------------------------------------------
   06-Dec-2002  09:19  5.1.2600.1148   310,784   Winhttp.dll   i386
   01-Apr-2003  04:42  5.0.2195.6699    89,328   Ndiswan.sys	  i386
   14-Mar-2003  06:21  5.3.16.5          8,944   Spcustom.dll  i386     

Status

Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Eigenschaften

Artikel-ID: 331862 - Geändert am: Donnerstag, 26. Oktober 2006 - Version: 1.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwin2ksp4fix kbfix kbbug kbwin2000presp4fix kbprb KB331862 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 331862
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