REVISIÓN: Mensaje de error incorrecto al escribir en el disco IDE protegido de escritura

Seleccione idioma Seleccione idioma
Id. de artículo: 331895 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al copiar un archivo en un disco extraíble IDE protegido contra escritura, recibirá uno de los mensajes de error siguientes:
Semáforo Timeout
-o bien -
<filename>No puede copiar <nombrearchivo>: no pudo realizarse la solicitud debido a un error de E/s dispositivo

Causa

El controlador ATAPI.sys procesa incorrectamente el estado recibido desde el dispositivo. Esto hace que el controlador ATAPI para devolver información de estado incorrecto.

Solución

Para resolver este problema, utilice la versión actualizada del controlador ATAPI.sys. Mediante esta actualización, se mostrará el mensaje de error correcto, como se muestra a continuación:
El disco está protegido contra escritura
Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión global de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows XP

   Date         Time   Version        Size    File name   Platform
   -------------------------------------------------------------------
   25-Oct-2002  00:40  5.1.2600.104   87,296  Atapi.sys   x86
   25-Oct-2002  00:40  5.1.2600.104  306,432  Atapi.sys   IA64
				

Service Pack 1 (SP1) de Windows XP

   Date         Time   Version         Size    File name   Platform
   -------------------------------------------------------------------
   24-Oct-2002  23:59  5.1.2600.1135   87,040  Atapi.sys   x86
   24-Oct-2002  23:59  5.1.2600.1135  305,792  Atapi.sys   IA64
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 331895 - Última revisión: miércoles, 12 de octubre de 2005 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbddk kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB331895 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 331895

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com