Numer ID artykułu: 331906 - Ostatnia weryfikacja: 24 maja 2006 - Weryfikacja: 6.2

Nie można połączyć się z Internetem po zainstalowaniu aktualizacji firmy Microsoft

Rozwiń wszystko | Zwiń wszystko

Symptomy

Nie można połączyć się z Internetem po zainstalowaniu następujących aktualizacji firmowanych przez Microsoft:
  • Internet Explorer 6 Service Pack 1 (SP1)
  • Microsoft Windows XP SP1
  • Poprawka opisana w następującym artykule z bazy wiedzy Microsoft Knowledge Base:
    312176  (http://support.microsoft.com/kb/312176/PL/ ) Heavy NTLM Authentication Traffic Occurs Between Internet Explorer and the Proxy Server
  • Poprawka opisana w następującym artykule z bazy wiedzy Microsoft Knowledge Base:
    325662  (http://support.microsoft.com/kb/325662/PL/ ) Uwierzytelnianie NTLM przez połączenie SSL nie działa w programie Internet Explorer 6

Przyczyna

Ten problem może wystąpić wtedy, gdy jest używany program proxy innej firmy, który korzysta tylko z uwierzytelniania podstawowego.

Rozwiązanie

Poniższy plik jest dostępny do pobrania w witrynie Microsoft — Centrum pobierania:
Zwiń ten obrazekRozwiń ten obrazek
Pobierz
Pobierz pakiet Q331906.exe teraz. (http://microsoft.com/downloads/details.aspx?familyid=85F35CFB-4F39-49B2-9276-F84813DA415C&displaylang=en)
Aby uzyskać więcej informacji dotyczących sposobu pobierania plików Pomocy technicznej firmy Microsoft, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/PL/ ) Jak uzyskać pliki Pomocy technicznej Microsoft w usługach online
Firma Microsoft przeskanowała ten plik w poszukiwaniu wirusów. Firma Microsoft używa najnowszego oprogramowania do wykrywania wirusów dostępnego w chwili publikacji pliku. Plik jest przechowywany na serwerach z zaawansowanym poziomem zabezpieczeń, które ułatwiają ochronę przed wprowadzaniem nieautoryzowanych zmian w pliku.
Wersja anglojęzyczna tej poprawki ma atrybuty plików pokazane w poniższej tabeli (lub nowsze). Daty i godziny ostatniej modyfikacji plików podano z godnie z czasem UTC (Coordinated Universal Time). Są one zamieniane na czas lokalny po wyświetleniu informacji o pliku. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy skorzystać z karty Strefa czasowa narzędzia Data i godzina w Panelu sterowania.
   Data         Godz.  Wersja            Rozmiar  Nazwa pliku
   ----------------------------------------------------------
   07 lis 2002  19:09  6.00.2800.1136    586 240  Wininet.dll
				

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w aktualizacjach wymienionych w sekcji „Symptomy” w tym artykule.

Więcej informacji

Jeśli jest używane uwierzytelnianie typu wezwanie-odpowiedź z systemu Microsoft Windows NT (lub NTLM) wraz z serwerem Microsoft Internet Security and Acceleration Server (ISA) 2000 lub oprogramowaniem Microsoft Proxy Server 2.0, po zainstalowaniu poprawki opisanej w tym artykule może wystąpić następujące zachowanie:
  • Użytkownik będzie otrzymywał niekompletne strony HTML.
  • W przypadkowych momentach będą pojawiać się monity o poświadczenia uwierzytelniające.
  • Ruch uwierzytelniania NTLM może pojawiać się na liście dziesięciu najwyższych obciążeń serwera ISA.
Aby uzyskać więcej informacji dotyczących tego problemu, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
312176  (http://support.microsoft.com/kb/312176/PL/ ) Heavy NTLM Authentication Traffic Occurs Between Internet Explorer and the Proxy Server

Informacje zawarte w tym artykule dotyczą:
  • Microsoft Internet Explorer 6.0 na następujących platformach
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
Słowa kluczowe: 
kbbug kbfix kbie600presp2fix kbqfe kbhotfixserver KB331906
 

Tłumaczenia artykułów