No es posible conectarse a Internet después de instalar actualizaciones de Microsoft

Seleccione idioma Seleccione idioma
Id. de artículo: 331906 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

No puede conectarse a Internet después de instalar cualquiera de las actualizaciones de Microsoft siguientes:
  • Internet Explorer 6 Service Pack 1 (SP1)
  • Microsoft Windows XP SP1
  • El hotfix que se describe en el siguiente artículo de Microsoft Knowledge Base:
    312176 Se produce mucho tráfico de autenticación NTLM entre Internet Explorer y el servidor proxy
  • El hotfix que se describe en el siguiente artículo de Microsoft Knowledge Base:
    325662 La autenticación NTLM sobre una conexión SSL no funciona en Internet Explorer 6

Causa

Este problema se puede producir si utiliza un producto de proxy de otro fabricante que utiliza sólo autenticación básica.

Solución

El archivo siguiente se puede descargar desde el Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete Q331906.exe.
Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.
La versión en inglés de este hotfix tiene los atributos de archivo (u otros posteriores) que se muestran en la siguiente tabla. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
07-Nov-200219:096.00.2800.1136586.240Wininet.dll

Estado

Microsoft ha confirmado que se trata de un problema de las actualizaciones que se enumeran en la sección "Síntomas" de este artículo.

Más información

Si utiliza la autenticación de Desafío/Respuesta de Microsoft Windows NT (o NTLM) con Microsoft Internet Security and Acceleration Server 2000 (ISA) o con Microsoft Proxy Server 2.0, puede experimentar el comportamiento siguiente después de instalar el hotfix que se describe en este artículo:
  • Recibe páginas HTML incompletas.
  • Se le solicita aleatoriamente credenciales de autenticación.
  • El tráfico de la autenticación NTLM puede aparecer en el informe de los diez primeros de ISA Server.
Para obtener más información acerca de este problema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
312176 Se produce mucho tráfico de autenticación NTLM entre Internet Explorer y el servidor proxy

Propiedades

Id. de artículo: 331906 - Última revisión: jueves, 24 de mayo de 2007 - Versión: 6.2
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
Palabras clave: 
kbbug kbfix kbie600presp2fix kbqfe kbhotfixserver KB331906

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com