マイクロソフトの更新プログラムのインストール後にインターネットに接続できない

文書番号: 331906 - 対象製品
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現象

次のマイクロソフトの更新プログラムのうちいずれかをインストールした後にインターネットに接続できません。
  • Internet Explorer 6 Service Pack 1 (SP1)
  • Microsoft Windows XP SP1
  • 次の「サポート技術情報」 (Microsoft Knowledge Base) 資料に記載されている修正プログラム
    312176 Internet Explorer とプロキシ サーバーの間で大量の NTLM 認証トラフィックが発生する
  • 次の「サポート技術情報」 (Microsoft Knowledge Base) 資料に記載されている修正プログラム
    325662 SSL 接続を使用する NTLM 認証が Internet Explorer 6 で機能しない

原因

この問題は、基本認証のみを使用するサードパーティのプロキシ製品を使用している場合に発生することがあります。

解決方法

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。
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ダウンロード
Q331906.exe パッケージ
マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。
   日付           時刻    バージョン       サイズ     ファイル名
   -------------------------------------------------------
   2002/11/07  15:17  6.0.2800.1136  586,240  wininet.dll

状況

マイクロソフトでは、この問題をこの資料の「現象」に記載したマイクロソフト製品の問題として認識しています。

詳細

Microsoft Internet Security and Acceleration (ISA) Server 2000 または Microsoft Proxy Server 2.0 で Microsoft Windows NT チャレンジ/レスポンス (NTLM) 認証を使用している場合は、この資料に記載されている修正プログラムをインストールすると、以下の現象が発生することがあります。
  • 不完全な HTML ページが表示される。
  • 認証資格情報の入力を要求される。
  • NTLM 認証のトラフィックが ISA Server のレポートの上位 10 項目に表示される。
この問題の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
312176 Internet Explorer とプロキシ サーバーの間で大量の NTLM 認証トラフィックが発生する

プロパティ

文書番号: 331906 - 最終更新日: 2006年5月19日 - リビジョン: 6.2
この資料は以下の製品について記述したものです。
  • Microsoft Internet Explorer 6.0?を以下の環境でお使いの場合
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
キーワード:?
kbbug kbfix kbie600presp2fix kbqfe kbhotfixserver KB331906
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