Wechseln zwischen Vollbildmodus in die Remote Desktop Connection Software verursacht Fehlermeldung "Out of Memory"

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Problembeschreibung

Wenn Sie Vollbildmodus in der Clientsoftware RDP (Remote Desktop Connection), wechseln indem mit der Tastenkombination STRG + ALT + UNTBR, verliert die RDP-Clientsoftware Speicher. Clientdesktop ist nicht korrekt aktualisiert, oder Sie erhalten eine "Out of Memory" Fehlermeldung. Angenommen, der Desktophintergrund kann nicht aktualisiert und Symbole möglicherweise nicht richtig angezeigt. Wenn Sie die RDP-Clientsoftware beenden, der Speicher wird freigegeben, und der Computer ordnungsgemäß funktioniert. Sie können den Ansichtsmodus von 10 auf 70 (oder mehr) Zeiten vor des Problems auftreten umschalten.

Ursache

Die RDP-Clientsoftware verliert Speicher, wenn Sie zwischen der Sitzung und dem Desktop wechseln. Diese erschöpft Systemressourcen.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version       Size     File name
   ------------------------------------------------------
   05-Nov-2002  23:20  5.1.2600.105  503,808  Mstscax.dll

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft Windows 95 und Microsoft Windows 98 handelt. Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Benutzer von Windows 95 und Windows 98-Benutzer, die dieses Problem auftritt, können die Remotedesktopverbindung für Microsoft Windows Server 2003-Software oder den Microsoft Terminal Services Advanced Client ActiveX-Steuerelement (OCX), um dieses Problem zu beheben downloaden. Um diese Elemente zu downloaden, die folgende Microsoft-Website:
http://www.microsoft.com/windowsserver2003/technologies/terminalservices/default.mspx#downloads

Eigenschaften

Artikel-ID: 331964 - Geändert am: Freitag, 27. Oktober 2006 - Version: 3.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Keywords: 
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Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 331964
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