toggling โหมดเต็มหน้าจอในซอฟต์แวร์การเชื่อมต่อเดสก์ท็อประยะไกลทำให้เกิดการเรียกใช้ข้อความแสดงข้อ "ออกจากหน่วยความจำ" ข้อผิดพลาดข้อ

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 331964 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

หากคุณสลับโหมดเต็มหน้าจอในซอฟต์แวร์ของไคลเอนต์เชื่อมต่อเดสก์ท็อประยะไกล (RDP) โดยใช้การรวมของแป้น CTRL + ALT + BREAK ซอฟต์แวร์ของไคลเอ็นต์ RDP leaks หน่วยความจำ เดสก์ท็อปของไคลเอนต์จะไม่ฟื้นฟูได้อย่างถูกต้อง หรือคุณได้รับข้อความแสดงข้อผิดพลาด "ไม่อยู่ที่ความจำ" ตัวอย่างเช่น รูปพื้นหลังเดสก์ท็อปอาจไม่สามารถ repainted และไอคอนอาจไม่สามารถแสดงได้อย่างถูกต้อง เมื่อคุณออกจากซอฟต์แวร์ของไคลเอ็นต์ RDP นำออกใช้หน่วยความจำ และคอมพิวเตอร์ที่ทำงานอย่างถูกต้อง คุณสามารถสลับโหมดมุมมองจาก 10 ถึง 70 ม. (หรือมากกว่า) ครั้งก่อนที่ปัญหาเกิดขึ้น

สาเหตุ

ซอฟต์แวร์ของไคลเอ็นต์ RDP leaks หน่วยความจำเมื่อคุณสลับระหว่างเซสชันและเดสก์ท็อป นี่ exhausts ทรัพยากรระบบ

การแก้ไข

ข้อมูล Service Pack

เมื่อต้องการแก้ปัญหานี้ ให้ขอรับ Service Pack ใหม่ล่าสุดสำหรับ Microsoft Windows XP สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322389วิธีการขอรับ Service Pack ล่าสุดของ Windows XP

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์ของแฟ้ม (หรือแอตทริบิวต์ของแฟ้มหลังจากนั้น) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
   Date         Time   Version       Size     File name
   ------------------------------------------------------
   05-Nov-2002  23:20  5.1.2600.105  503,808  Mstscax.dll

สถานะ

Microsoft ยืนยันว่า ปัญหานี้มีปัญหาใน Microsoft Windows 95 และ Microsoft Windows 98ปัญหานี้ได้รับการแก้ไขครั้งแรกใน Microsoft Windows XP Service Pack 2

ข้อมูลเพิ่มเติม

ผู้ใช้ของ windows 95 และผู้ใช้ของ Windows 98 ที่ประสบปัญหานี้สามารถดาวน์โหลดเชื่อมต่อเดสก์ท็อประยะไกลสำหรับซอฟต์แวร์ของ Microsoft Windows Server 2003 หรือใน Microsoft Terminal Services ขั้นสูงไคลเอ็นต์คอนโทรล ActiveX (OCX) เพื่อแก้ไขปัญหานี้ เมื่อต้องการดาวน์โหลดรายการเหล่านี้ แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/windowsserver2003/technologies/terminalservices/default.mspx#downloads

คุณสมบัติ

หมายเลขบทความ (Article ID): 331964 - รีวิวครั้งสุดท้าย: 13 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbpending kbmt KB331964 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:331964

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com