Controllo errori 0x000000FE in condizioni di carico con dischi rigidi USB 2.0

Traduzione articoli Traduzione articoli
Identificativo articolo: 331988 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando da un computer su cui è in esecuzione Windows XP è in corso l'accesso a dischi rigidi USB 2.0 in gravi condizioni di carico, è possibile che venga visualizzato un messaggio 0xFE di controllo errori analogo al seguente:
BUGCODE_USB_DRIVER (fe)
In un controllo errori del driver USB, il primo parametro è un codice di controllo errori USB con gli argomenti seguenti:
  • Argomento 1: 00000002, BAD_URB. Il driver del client USB ha inviato un blocco URB (USB Request Block) che risulta ancora allegato a un altro pacchetto di richiesta di I/O (IRP) tuttora in sospeso nel driver USB.
  • Argomento 2: 8162ea78, Indirizzo dell'IRP in sospeso.
  • Argomento 3: 81707950, Indirizzo dell'IRP passato.
  • Argomento 4: 8156db7c, Indirizzo dell'URB che ha provocato l'errore.

Cause

Il problema si verifica perché nel kernel NT due thread cercano di avviare un'operazione di I/O nello stesso pacchetto.

Risoluzione

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile una correzione supportata da Microsoft, che è tuttavia destinata esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarla solo nei computer in cui si verifica questo problema specifico. È possibile che su questo aggiornamento vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

   Data        Ora    Versione       Dimensioni  Nome file     Livello SP
   ----------------------------------------------------------------------
   12/11/2002  23.21  5.1.2600.106    1.848.320  Ntkrnlmp.exe  SP1
   12/11/2002  23.21  5.1.2600.106    1.902.080  Ntkrnlpa.exe  SP1
   12/11/2002  23.21  5.1.2600.106    1.874.944  Ntkrpamp.exe  SP1
   12/11/2002  23.21  5.1.2600.106    1.880.064  Ntoskrnl.exe  SP1
   13/11/2002  00.28  5.1.2600.1143   1.892.352  Ntkrnlmp.exe  SP2
   13/11/2002  00.28  5.1.2600.1143   1.948.160  Ntkrnlpa.exe  SP2
   13/11/2002  00.28  5.1.2600.1143   1.921.024  Ntkrpamp.exe  SP2
   13/11/2002  00.28  5.1.2600.1143   1.924.480  Ntoskrnl.exe  SP2

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo. Questo problema è stato corretto per la prima volta in Windows XP Service Pack 2.

Proprietà

Identificativo articolo: 331988 - Ultima modifica: venerdì 15 giugno 2007 - Revisione: 3.5
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB331988
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com