WD: Modifica impostazioni predefinite per e pedici

Traduzione articoli Traduzione articoli
Identificativo articolo: 37801 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Formati di pedici o apici in Microsoft Word sono impostazione predefinita di 3 punti sopra e sotto la linea di base. È tuttavia possibile, registrare una macro con impostazioni diverse punto per apice o pedice.

Informazioni

Per registrare la macro, è necessario utilizzare la procedura appropriata per la versione di Word.

Microsoft Word 97 per Windows o Microsoft Word 98 per Macintosh

  1. Posizionare il punto di inserimento dove si desidera includere apice o pedice.
  2. Scegliere Macro dal menu Strumenti, quindi Registra Macro. Digitare un nome per la macro e fare clic su OK.

    È possibile assegnare la macro per un pulsante della barra degli strumenti, il tasto di scelta rapida o la voce di menu.

    Nota: È possibile inoltre assegnare la macro un'assegnazione dopo che è stato registrato.
  3. Scegliere Carattere dal menu Formato e quindi scegliere il carattere di spaziatura scheda.
  4. Modificare la posizione di spaziatura del carattere nell'impostazione desiderata (ad esempio, rilievo 12 punti). Fare clic su OK.
  5. Su Stop dalla barra degli strumenti Registratore Macro.

Word versioni 6.x (Windows e Macintosh) e Word 7.0 per Windows 95

  1. Posizionare il punto di inserimento dove si desidera includere apice o pedice.
  2. Dal menu Strumenti, fare clic su macro e quindi fare clic su Registra. Se si desidera, è necessario assegnare la macro un pulsante della barra degli strumenti, tasti di scelta rapida o assegnazione di menu. Nome della macro e scegliere OK.

    Nota: È possibile assegnare la macro un'assegnazione dopo che è stato registrato.
  3. Scegliere Carattere dal menu Formato e quindi scegliere il carattere di spaziatura scheda.
  4. Modificare la posizione di spaziatura del carattere nell'impostazione desiderata (ad esempio, rilievo 12 punti). Fare clic su OK.
  5. Fare clic sul pulsante Interrompi sulla barra degli strumenti Registratore Macro.

Word per Windows versione 2.0

  1. Posizionare il punto di inserimento dove si desidera includere apice o pedice.
  2. Scegliere Registra Macro dal menu Strumenti. Nome della macro e scegliere OK.
  3. Scegliere Carattere dal menu Formato.
  4. Modificare il formato carattere l'impostazione desiderata (ad esempio, apici 12 punti). Fare clic su OK.
  5. Nel menu Strumenti, fare clic su Interrompi registrazione.
  6. Aggiungere la formattazione a un menu o assegnarlo a una chiave utilizzando uno o entrambi dei seguenti metodi:

    Per assegnare la macro a un menu, attenersi alla seguente procedura:

    1. Dal menu Strumenti scegliere Opzioni e quindi scegliere il menu come la categoria.
    2. Fare clic sul pulsante macro nella casella di gruppo Mostra.
    3. Fare clic sulla macro, scegliere il menu da assegnare per.
    4. Fare clic sul pulsante Aggiungi e quindi fare clic su Chiudi.
    Per assegnare la macro a una chiave, attenersi alla seguente procedura:

    1. Scegliere Opzioni dal menu Strumenti e selezionare tastiera come la categoria.
    2. Nella casella di gruppo Mostra, fare clic sul pulsante macro.
    3. Fare clic su macro e scegliere la combinazione di tasti per assegnarla.
    4. Fare clic sul pulsante Aggiungi e quindi fare clic su Chiudi.

Versioni di Word per Windows 1.x

  1. Posizionare il punto di inserimento dove si desidera includere apice o pedice.
  2. Scegliere record dal menu macro. Nome della macro e scegliere OK.
  3. Scegliere Carattere dal menu Formato.
  4. Modificare il formato carattere l'impostazione desiderata (ad esempio, apici 12 punti). Fare clic su OK.
  5. Nel menu macro, fare clic su Interrompi registrazione.
  6. Aggiungere la formattazione a un menu o assegnare a una chiave utilizzando uno entrambi dei seguenti metodi:

    Per assegnare la macro a un menu, attenersi alla seguente procedura:

    1. Nel menu macro, fare clic su Assegna al menu.
    2. Nella casella Nome Macro fare clic sulla macro creata in precedenza.
    3. Nella casella di riepilogo menu fare clic sul nome del menu che si desidera assegnare la macro.
    4. Fare clic sul pulsante Assegna e scegliere OK.
    Per assegnare la macro a un tasto di scelta rapida, attenersi alla seguente procedura:

    1. Nel menu macro, fare clic su Assegna alla chiave.
    2. Nella casella Nome fare clic sul nome della macro creata.
    3. Premere il tasto per assegnare a tale funzione (ad esempio, CTRL + MAIUSC + S).
    4. Fare clic su OK.

Proprietà

Identificativo articolo: 37801 - Ultima modifica: giovedì 13 febbraio 2014 - Revisione: 2.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 1.0 Standard Edition
  • Microsoft Word 1.1 Standard Edition
  • Microsoft Word 1.1 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0 per Macintosh
  • Microsoft Word 6.01 per Macintosh
  • Microsoft Word 6.01 per Macintosh
  • Microsoft Word 98 per Macintosh
Chiavi: 
kbnosurvey kbarchive kbmt kbmacro KB37801 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 37801
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com