Help and Support

文書番号: 414169 - 最終更新日: 2002年7月26日 - リビジョン: 1.1

Word 2000 に [メニューバー] および [ツール バー] が表示されない

この記事は、以前は次の ID で公開されていました: JP414169

目次

すべて展開する | すべて折りたたむ

現象

Microsoft Word 2000 を起動すると、[表示] メニューの [ツールバー] のチェックが入っているにもかかわらず、あらかじめ Word 2000 で準備をしている一部のツールバーやメニュー バーそのものが、画面の表示領域内に表示されていない場合があります。

なお、メニューバーやツールバー内の一部のメニューや一部のツールバーなどが表示されない 場合は本現象とは異なります。 一部のメニューやツールバー、コマンドなどが表示されない場合は、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
414358? (http://support.microsoft.com/kb/414358/JA/ ) Word 2000 の [メニュー バー] および [ツール] ボタンに関するよくある問い合わせと回答 (Q&A)

原因

ツールバーやメニューバーの位置が画面の範囲外に移動していたり、メニューやツール バーの配置位置を保存している情報が正しくないために発生します。

回避策

方法 1 : ユーザー設定情報を読み込まずに起動する

現在のユーザー設定情報を読み込まずに Word 2000 を起動後、通常の起動を実行しま す。 保存されている情報の一部が欠落している場合などは、大変有効な方法です。
  1. Windows の [スタート] ボタンをクリックし [ファイル名を指定して実行] をクリッ クします。
  2. [ファイル名を指定して実行] ダイアログ ボックスの [名前] ボックスに以下のように入力します。

    "<winword.exe がセットアップされているフルパス>\winword.exe" /a

    Word 2000 のセットアップ時にセットアップ先フォルダを変更していない場合、 winword.exe は次のフォルダにセットアップされています。

    c:\program files\microsoft office\office

    上記フォルダにセットアップされている場合は、[名前] ボックスに以下のように 記述します。

    "c:\program files\microsoft office\office\winword.exe" /a

    Microsoft Office 2000、または Word 2000 がセットアップされている個所が明確 にわからないときには、[参照] ボタンをクリックして、上記のフォルダを確認してください。
  3. [OK] をクリックし、Word 2000 が起動するのを待ちます。
  4. Word 2000 を終了します。
  5. Windows の [スタート] ボタンをクリックし [プログラム] をポイントして [Microsoft Word] クリックします。
現象が再現されるか確認します。 上記の手順で問題を回避できない場合のみ、次の 方法 2 をお試しください。

方法 2 : レジストリを変更する

重要 : このセクション、方法、またはタスクには、レジストリの編集方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。レジストリを編集する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしておくと、問題が発生した場合にレジストリを復元することができます。バックアップおよび復元方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322756? (http://support.microsoft.com/kb/322756/ ) Windows でレジストリをバックアップおよび復元する方法
方法 1 でも回避されない場合に使用します。 Windows NT をご利用の場合は、[修復ディスク ユーティリティ] を使用して [修復情報 の更新] を行うことをお勧めします。
  1. WordMail や Word 2000 などのすべてのアプリケーションをも終了します。
  2. Windows の [スタート] メニューから [ファイル名を指定して実行] をクリックし ます。
  3. [名前] ボックスに regedit と入力し、[OK] をクリックします。
  4. HKEY_CURRENT_USER をクリックし、以下のレジストリ キーまで移動します。

    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  5. Data キーをクリックして選択します。
  6. [レジストリ] メニューの [レジストリ ファイルの書き出し] をクリックし、任意 のファイル名を入力し、[保存] をクリックします。 このとき、デスクトップ上に保存すると、レジストリ キーが書き出されたことを確 認することが容易です。
  7. [編集] メニューの [削除] をクリックします。
  8. レジストリ エディタを閉じます。
  9. Word 2000 を再起動します。
現象が再現されるか確認します。

この資料は以下の製品について記述したものです。
  • Microsoft Word 2000
キーワード:?
edit kbprb menu toolbar タイトルバー レジストリ 編集 非表示 KB414169
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"