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[OE51] Outlook Express が正常に動作しなくなった場合の対処方法

文書番号:415646
最終更新日:2002年11月14日
リビジョン:1.0
この記事は、以前は次の ID で公開されていました: JP415646
目次

概要

この資料は、Outlook Express 5 が正常に動作しなくなった場合の対処方法について説明したものです。

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注意

この資料には、レジストリの編集に関する情報が含まれています。レジストリは Windows システムの非常に重要なファイルです。 レジストリの編集を誤ると、Windows 98 が起動しなくなる等、再セットアップを余儀なくされるような事態が発生する恐れがあります。 弊社ではレジストリ エディタの編集の結果による如何なる問題に対しても保証はいたしかねます。レジストリはお客様の責任範囲で十分ご注意の上お使いください。

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現象

Outlook Express 5 が正常に動作しない場合に Outlook Express 5 を [アプリケーションの追加と削除] から削除して、再インストールを行っても現象が回避しないとき、行っていただく方法です。

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詳細

Microsoft Windows 2000 、Microsoft Windows Me 付属の Outlook Express 5 はオペレーティング システムに組み込まれていますのでアンインスールを行うことは出来ません。下記の現象が発生する場合、この資料に記述している方法で回避する場合があります。

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現在確認されている現象

Outlook Express を 起動すると砂時計が出るだけで無反応になる。
Outlook Express 起動時にエラーメッセージが表示され起動できない。

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原因

レジストリ内の HKEY_CURRENT_USER\Identities などのユーザー情報が破損した場合に、この現象が起きる可能性があります。

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回避策

  重要 : この資料にはレジストリの編集に関する情報が含まれています。レジストリを
         編集する前に、万一問題が発生した場合の復元方法を理解しておく必要があり
         ます。この方法については、レジストリ エディタ (Regedit.exe) ヘルプ
         メニューの「レジストリを復元する」を参照してください。
1. [スタート] ボタン - [ファイル名を指定して実行] を選択し [名前] 欄に次の文字を 入力後 [OK] ボタンをクリックして、レジストリ エディタを起動します。
      "REGEDIT " ( " " は入力しません)
2. レジストリ エディタ画面の左側ウィンドウから、次のキーの前に表示されている 「+」 記号をクリックします。
      HKEY_CURRENT_USER
3. [HKEY_CURRENT_USER] キーの下に表示される階層から、次のキーを選択した状態で、 バックアップを取ります。 [レジストリ] メニュー から [レジストリ ファイルの 書き出し] を選択してください。
      identities
4. [レジストリ ファイルの書き出し] ウィンドウが表示されるので、 任意の保存場所を 指定して [ファイル名] 欄に任意の名前を付けて [保存] ボタンをクリックし、 バックアップします。保存後のファイル名 は "xxx.reg" となります。(拡張子を 表示しない設定の場合、" .reg " は表示されません)
5. レジストリ エディタ画面に戻るので HKEY_CURRENT_USER\Identities を選択した状態 で、画面右側の [名前] 欄に以下の項目が表示されているかを確認します。表示されて いる場合は各項目名を選択した状態で、メニューバーの [編集] - [削除] をクリック して削除します。
      changeing
      incoming ID
      outgoing ID
6. レジストリ エディタを終了し、Outlook Express 5 を起動します。
? 注意.
現象が回避した場合、手順 4 でバックアップをとった "xxx.reg " ファイルを削除してください。レジストリのバックアップである "xxx.reg " ファイルをダブルクリックするとレジストリが元の状態に戻ってしまいます。 以上の操作で現象が回避できない場合があります。その場合には再度、レジストリ エディタを起動し、HKEY_CURRENT_USER\Identities キー自体を削除します。 なお、この操作を行なうと、作業終了後にユーザーデータのインポートを行なう必要があります。
1. レジストリエディタを起動するには上記の手順 1 〜 4 に従って操作します。
2. HKEY_CURRENT_USER\Identities キーを選択し、メニューバーの [編集] - [削除] をクリックして削除します。
ユーザーデータのインポートに関する資料は、以下の技術資料をご確認ください。
310867 (http://support.microsoft.com/kb/310867/JA/) [M_OE] OE ユーザー フォルダを選択するように求められ、データをインポートしようとしてもインポートできない

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この資料は以下の製品について記述したものです。
?Microsoft Outlook Express 4.0

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キーワード:?
kbinfo outlookexpress oe5 ie5 identities KB415646

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