ID do artigo: 416351 - Última revisão: sexta-feira, 17 de agosto de 2007 - Revisão: 4.2

Não é possível aberto Office arquivos Internet Explorer

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta para aberto um Microsoft Office XP ou um arquivo Microsoft Office 2003 em Microsoft Internet Explorer 5.5 ou Internet Explorer 6.0 Microsoft, o documento faz aberto, e não receberá uma do seguinte mensagens de erro mensagens de erro::

Mensagem de erro 1
Solicitação 414 - URI Grandes - O tamanho da cabeçalho de solicitação muito é muito grande. Contate o administrador do servidor..
Mensagem de erro 2
Página 404 não encontrado
Mensagem de erro 3
Ocorreu um erro DDE e a descrição do erro não pode ser exibida porque é muito longa.. Se o nome do arquivo ou caminho for longo, tente renomear o arquivo ou copiá-lo para uma pasta diferente..

Causa

Esse problema ocorre se o arquivo ou caminho nome for maior que 255 caracteres. Se o arquivo ou caminho nome for maior que 255 caracteres, o arquivo puder ser localizado em um endereço URL Web, um caminho Universal Naming Convention (UNC), ou uma unidade mapeada.

Além disso, programas Microsoft Office têm uma limitação para a duração total do caminho e o nome arquivo. O comprimento combinado não pode ter mais de 218 caracteres.

Se o nome arquivo temporário na pasta Internet Temporary é mais do que 218 caracteres, você receberá uma das mensagens de erro que está relacionado na seção " sintomas ".

Resolução

Você pode resolver esse problema, Atualizando a versão de Internet Explorer a Um do seguinte versões:
  • Service Pack Internet Explorer 5.5 2 (5.50.4807.2300)
  • Service Pack Internet Explorer 6 1
Para informações adicionais sobre como atualização Internet Explorer, clique o seguinte artigo números para exibição os artigos no Microsoft Knowledge Base:
276369  (http://support.microsoft.com/kb/276369/ ) Como obter o pacote serviço mais recente para Internet Explorer 5.5
328548  (http://support.microsoft.com/kb/328548/ ) Como obter o pacote serviço mais recente para Internet Explorer 6
Após a atualização Explorer Internet, você deve fazer uma modificação para o Registro para ativar a correção para esse problema. Você deve adicionar um novo nomeado entrada do Registro TruncateFileName, que tem a seguinte propriedades:

Subchave:
HKEY_CURRENT_USER\Software\Microsoft\Windows\Internet Settings\

Entrada : TruncateFileName
Tipo: DWORD
Valor : 1

Esta seção, método, ou tarefa contém etapas que informam como modificar o Registro você importante . Entretanto, problemas sérios podem ocorrer se você modificar o Registro incorretamente. Portanto, certifique-se que você siga estas etapas cuidadosamente. Para proteção adicional, voltar backup o Registro antes de modificá-lo. Então, você pode restaurar o Registro se ocorrer um problema. Para obter mais informações sobre como exibição o artigo no Microsoft Knowledge Base voltar: backup e restaurar o Registro, clique o seguinte número artigo para
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o Registro em Windows voltar


Execute estas etapas e saia do Editor do Registro::
  1. Clique em Iniciar , Executar , tipo clique regedit e depois clique OK .
  2. Localize e clique na seguinte chave do Registro::
    HKEY_CURRENT_USER\Software\Microsoft\Windows\Internet Settings\
  3. O menu Editar , apontar para Novo , e depois clique em valor DWORD .
  4. Tipo TruncateFileName , e então pressione ENTER..
  5. O menu Editar , clique em Modificar .
  6. Tipo 1 e depois clique OK .


Se você ainda não é aberto um arquivo Office específico, o arquivo temporário armazenar em cache pode estar danificado ou corrompido. Para resolver esse problema, você deve excluir os arquivos temporários que armazena em cache Internet Explorer Internet. Para fazer isto, execute as seguintes etapas::
  1. Clique em Opções Internet no menu Ferramentas .
  2. Clique em Excluir arquivos na guia Geral .
  3. Clique OK , e depois clique OK .

Referências

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados do Conhecimento Microsoft (a página pode estar em inglês)::
325573  (http://support.microsoft.com/kb/325573/ ) Mensagens de erro quando você tenta para documento aberto
248061  (http://support.microsoft.com/kb/248061/ ) Mensagem de Erro: HTTP 414 - solicitação - URI Muito
208427  (http://support.microsoft.com/kb/208427/ ) Comprimento URL é caracteres 2,083 em Internet Explorer máximo Info:

A informação contida neste artigo aplica-se a:
  • Microsoft Office Standard Edition 2003
  • Microsoft Access 2002 Standard Edition
  • Microsoft Office Access 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Office Excel 2003
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Office PowerPoint 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Internet Explorer 5.5
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows Millennium Edition
  • the operating system: Microsoft Windows XP
  • Microsoft Windows 2000 Standard Edition
  • Microsoft Internet Explorer 6.0
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Standard Edition for Students and Teachers
  • Microsoft Office XP Developer Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Excel 2007
Palavras-chave: 
kbbug iis xl2kxl2000 KB416351 KbMtpt kbmt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Caso venha a encontrar erros neste artigo e queira colaborar no processo de aperfeiçoamento desta ferramenta, por favor preencha o formulário existente na parte inferior desta página. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 416351  (http://support.microsoft.com/kb/416351/en-us/ )