XL: Dénombrer les cellules contenant une valeur (ou texte)

Numéro d'article: 450762 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F00762
Agrandir tout | Réduire tout

Symptômes


Je souhaite connaître le nombre de fois qu'une valeur d'une cellule apparaît
dans une plage de cellules. Comment dois-je procéder ?


Résolution


Depuis la version 5.0 de Microsoft Excel, il vous suffit d'utiliser la formule
NB.SI(), comme suit :

=NB.SI(zone;valeur)

Avec la version 4.0 de Microsoft Excel, il vous suffit d'utiliser la formule
SOMME() en technique matricielle (appuyer simultanément sur les 3 touches
CTRL+MAJ+ENTREE), comme suit :

=SOMME(1*(zone=valeur))

où :
- "zone" est la référence ou le nom d'une plage de cellules
- "valeur" est la valeur à dénombrer (nombre ou texte)


EXEMPLE :

Si vous souhaitez connaitre le nombre d'occurrences de la valeur 12 dans la
plage A1:C10, il suffit d'écrire la formule suivant la version de Microsoft
Excel :

=NB.SI(A1:C10;12)

ou

=SOMME(1*(A1:C10=12))


MOTS-CLES :

La liste de(s) mot(s) suivant(s) permet une recherche plus efficace de cette
fiche technique :

identique

Propriétés

Numéro d'article: 450762 - Dernière mise à jour: mardi 23 août 2005 - Version: 1.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Excel 4.0 pour Macintosh
  • Microsoft Excel 5.0 pour Macintosh
  • Microsoft Excel 5.0a pour Macintosh
  • Microsoft Excel 95 Standard
  • Microsoft Excel 5.0 Standard
  • Microsoft Excel 4.0 Standard
  • Microsoft Excel 5.0 Standard
  • Microsoft Excel 5.0c
Mots-clés : 
kbhowto KB450762
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com