Numéro d'article: 469733 - Dernière mise à jour: mardi 20 janvier 2004 - Version: 3.0

Problème d'importation de carnet d'adresse au format CSV

Ancien nº de publication de cet article : F19735
Agrandir tout | Réduire tout

Symptômes


Lorsque vous importez un fichier CSV dans Outlook Express 5 le message
suivant apparaît:

" Vous devez mapper les champs sur au moins une des propriétés de carnet
d'adresse suivante : Société, Prénom, Nom, Deuxième Prénom, Nom, Surnom
ou Adresse e-mail "

et un champ n'apparaît pas dans la rubrique " Mapper les champs que vous
voulez importer "

blocage de cette importation


Cause


La cause réside dans la reconnaissance du format du fichiers Csv sous
Outlook Express 5.


EXEMPLE :

1. Fichier\Importer\Autre carnet d'adresse
2. Puis en choisissant " Fichier texte (valeur séparé par des virgules)
"
3. Tapez le nom du fichier CSV en question
4. Dans la fenêtre " Importation CSV " aucun mappage n'apparaît
5. Si on clique sur Terminer
6. Lorsque vous importer un fichier CSV dans Outlook Express 5 le
message suivant apparaît

" Vous devez mapper les champs sur au moins une des propriétés de carnet
d'adresse suivante : Société, Prénom, Nom, Deuxième Prénom, Nom, Surnom
ou Adresse e-mail "

et un champ n'apparaît pas dans la rubrique " Mapper les champs que vous
voulez importer "


CONTOURNEMENT :

Le dernier champs sur chaque ligne n'est pas suivi par une ponctuation
(";" ou "," selon la langue de la version)


Plus d'informations



Outlook Express 5 version française

1. Cliquer sur Démarrer\Programmes\Accessoire\Bloc-notes
2. Cliquez sur Fichiers\Ouvrir
3. Sélectionner le fichiers en question et ajouter les ";" la fin de
chaque ligne.
4. Puis cliquer sur Fichiers\Enregistrer
5. Ensuite refaire la méthode d'importation des message dans Outlook
Express et choisir les champs que l'on désire importer.


EXEMPLE :

Adresse d'email;
xxx@xxx.xxx;
ccc@ccc.ccc;
bbb@bbb.bbb;

Outlook Express 5 version américaine

1. Cliquer sur Démarrer\Programmes\Accessoire\Bloc-notes
2. Cliquez sur Fichiers\Ouvrir
3. Sélectionner le fichiers en question et ajouter les "," à la fin de
chaque ligne.
4. Puis cliquer sur Fichiers\Enregistrer
5. Ensuite refaire la méthode d'importation des message dans Outlook
Express et choisir les champs que l'on désire importer


EXEMPLE :
Adresse d'émail,
xxx@xxx.xxx,
ccc@ccc.ccc,
bbb@bbb.bbb,


INFORMATIONS COMPLEMENTAIRES :

Le problème n'existe que sous les versions 5 de Outlook Express.

Dans les versions d'Outlook Express 4.x l'importation ne requit pas de
ponctuation. Si celle-ci existe cela n'aura pas de conséquence :

Les champs à mapper apparaîtront avec la case désactivée

1. Cliquez sur "Modifier le mappage"
2. Sélectionner les champ à mapper
3. Cliquez sur OK
4. Les champs sélectionnés seront alors activés

Si l'on sélectionne le champs "Adresse e-mail" et le message d'erreur
suivant apparaît:

"Erreur lors de l'importation d'un contact"

"A une adresse d'émail non internet. Ce contact sera importé dans le
carnet d'adresses sans adresse d'émail"


Les adresses émail contenues dans le fichier CSV ne comportent pas le
symbole "@" .



Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
Mots-clés : 
KB469733
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.