Verschiedene Beispiele zur RUNDEN-Funktion

Artikel-ID: 500693 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D20740
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Ich möchte in Microsoft EXCEL mit der Tabellenfunktion RUNDEN arbeiten. Dazu habe ich mehrere Fragen:

Frage 1: Wie kann ich in Microsoft EXCEL (ganze) Zahlen so runden, daß ich Ganzzahlen erhalte und in der Einerstelle der gerundeten Ganzzahl nur noch die Ziffern "0" oder "5" erscheinen?

Frage 2: Wie kann ich (ganze) Zahlen so runden, daß ich grundsätzlich nur noch ganze Zehnerzahlen erhalte?

Frage 3: Wie kann ich eine Zahl "kaufmännisch" runden, d. h. daß auf der zweiten Nachkommastelle nur noch die Ziffern "0" oder "5" stehen?

Frage 4: Wie kann ich (beliebige) Zahlen so runden, daß ich immer die nächsthöhere ganze Zehnerzahl erhalte?

Frage 5: Wie kann ich (beliebige) Zahlen so runden, daß ich grundsätzlich die nächsthöhere Ganzzahl erhalte (sog. Aufrunden)?

Frage 6: Ich habe sehr große Zahlen wie z. B. 12.345.225, die ich gerne auf die Tausenderstelle runden möchte. Ist dies möglich?

Lösung

Microsoft EXCEL verwendet die Tabellenfunktion RUNDEN, um Zahlen auf die gewünschte Anzahl Nach- und Vorkommastellen zu runden. Die Funktion RUNDEN verlangt als Argument "Anzahl_Stellen" eine Zahl. Bei negativer Zahl wird auf die entsprechende Zehnerpotenz gerundet, d. h. bei -3 auf 10 hoch 3, sprich Tausender Stelle; bei positivem Wert z. B. 3 wird auf die entsprechende Nachkommastelle (1/10^3) gerundet. Generell orientiert sich die Funktion RUNDEN am Wert 5 in der entsprechenden positiven bzw. negativen Zehnerpotenz, unterhalb von 5 wird abgerundet, zwischen 5 und der nächsten Zehnerpotenz wird aufgerundet.

Die Funktion RUNDEN können Sie vielfältig einsetzen, wie Sie aus den nachfolgenden Beispielen ersehen können.

Antwort zu Frage 1:

Das kaufmännische Runden auf die erste Einerstelle geschieht folgendermaßen:

Tragen Sie die zu rundende Zahl beispielsweise in der Zelle "A1" ein. In der Zelle "B1" geben Sie dann diese Formel ein:

"=RUNDEN(A1/5;0)*5" (Bitte ohne die Anführungszeichen eingeben!)

Achten Sie darauf, daß z. B. die Zahlen von "0" bis "2" auf die Zahl "0" gerundet werden, die Zahlen von "3" bis "7" auf die Zahl "5" und die Zahlen von "8" bis "12" auf die Zahl "10". Die Zahl "12,45" z. B. wird gerundet auf die Zahl "10", die Zahlen von "13" bis "17" werden auf die Zahl "15" gerundet, die Zahl "18,3" wird gerundet auf die Zahl "20".

Antwort zu Frage 2:

Das Runden auf ganze Zehnerpotenzen wird durch die Division des zu rundenden Wertes durch 10 erreicht. Der gerundetete Wert wird dann wieder mit 10 multipliziert.

Tragen Sie die zu rundende Zahl beispielsweise in der Zelle "A1" ein. In der Zelle "B1" geben Sie dann diese Formel ein:

"=RUNDEN(a1/10;0)*10" (Bitte ohne die Anführungszeichen eingeben!)

Auf diese Weise werden z. B. die Zahlen "5" bis "14" auf die Zahl "10" gerundet, die Zahlen "15" bis "24" dagegen auf die Zahl "20".

Antwort zu Frage 3:

Die Funktion RUNDEN in Microsft EXCEL ermöglicht Ihnen auch das sogenannte "kaufmännische" Runden:

Tragen Sie die zu rundende Zahl beispielsweise in der Zelle "A1" ein. In der Zelle "B1" geben Sie dann diese Formel ein:

"=RUNDEN(a1*2;1)/2" (Bitte ohne die Anführungszeichen eingeben!)

So wird z. B. die Zahl "12,32" auf die Zahl "12,30" gerundet, die Zahlen "12,33" bis "12,37" werden auf die Zahl "12,35" gerundet, die Zahlen "12,38" bis "12,42" auf die Zahl "12,40".

Antwort zu Frage 4:

Die nächsthöhere Zehnerpotenz erreichen Sie durch die Division durch 10 und gleichzeitiger Addition des zu rundenden Wertes mit 0,49. Der gerundete Wert wird hinterher wieder mit 10 multipliziert.

Tragen Sie die zu rundende Zahl beispielsweise in der Zelle "A1" ein. In der Zelle "B1" geben Sie dann diese Formel ein:

"=RUNDEN(a1/10+0,49;0)*10" (Bitte ohne die Anführungszeichen eingeben!)

Damit wird z. B. die Zahl "12,45" auf die Zahl "20", die Zahl 23 auf die Zahl "30" oder die Zahl "45,2345" auf die Zahl "50" gerundet. Vergleichen Sie dazu auch die Antwort zu Frage 6.

Antwort zu Frage 5:

Die nächsthöhere Ganzzahl runden Sie in EXCEL durch Addition des Wertes 0,49 zum vorhandenen Wert. Tragen Sie die zu rundende Zahl beispielsweise in der Zelle "A1" ein. In der Zelle "B1" geben Sie dann diese Formel ein:

"=RUNDEN(a1+0,49;0)" (Bitte ohne die Anführungszeichen eingeben!)

So wird z. B. die Zahl "1,23" auf die Zahl "2" gerundet, die Zahl "3,04" auf die Zahl "4", oder die Zahl "12,89" auf die Zahl "13".

Antwort zu Frage 6:

Das Runden auf Tausenderstellen erreichen Sie auch, indem Sie beim Argument "Anzahl_Stellen" den Wert -3 eingeben.

Beispiel:

=RUNDEN(12.345.225;-3)
ergibt 12.345.000
=RUNDEN(12.345.500;-3)
ergibt 12.346.000

Anstatt der Zahl können Sie auch eine Zelladresse als erstes Argument in der Funktion verwenden. Wenn die Zahl, die gerundet werden soll z. B. in der Zelle "A1" steht, können Sie in der Zelle "B1" die Formel wie folgt eingeben:

=RUNDEN(A1;-3)

Weitere Beispiele für die Runden-Funktion finden sich im Handbuch "Microsoft EXCEL Verzeichnis der Funktionen": im genannten Handbuch für die EXCEL-Version 3.0 auf S. 408, für die EXCEL-Version 4.0 auf S. 508.

Eigenschaften

Artikel-ID: 500693 - Geändert am: Dienstag, 27. August 2002 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Excel für Windows
Keywords: 
einerstelle ganzzahl kaufmännisch nachkommastelle runden zehnerzahl KB500693
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com