EXE-Dateien können nicht geöffnet werden

Dieser Artikel bietet eine Lösung für das Problem, dass Beim Öffnen von EXE-Dateien Fehler auftreten.

Gilt für: Windows Server 2012 R2, Windows 10 – alle Editionen
Ursprüngliche KB-Nummer: 555067

Dieser Artikel wurde von Yuval Sinay, Microsoft MVP, geschrieben.

Symptome

Wenn Sie versuchen, EXE-Dateien zu öffnen, erhalten Sie möglicherweise Fehlermeldungen wie "Zugriff verweigern", "Laufzeitfehler" usw.

Ursache

Beschädigte Registrierungseinstellungen oder ein Drittanbieterprodukt (oder Virus) können die Standardkonfiguration für die Ausführung von EXE-Dateien ändern. Dies kann zu einem Fehler führen, wenn Sie versuchen, EXE-Dateien auszuführen.

Lösung

  1. Klicken Sie auf Start, und wählen Sie dann Ausführen aus.

  2. Geben Sie "command.com" ein, und drücken Sie dann die EINGABETASTE. (Ein DOS-Fenster wird geöffnet.)

  3. Geben Sie die folgenden Befehlszeilen ein:

    cd\
    
    cd \windows
    

    Drücken Sie die EINGABETASTE, nachdem Sie die einzelnen Eingaben eingegeben haben.

  4. Geben Sie "regedit.exe regedit.com" ein, und drücken Sie dann die EINGABETASTE.

  5. Geben Sie "start regedit.com" ein, und drücken Sie dann die EINGABETASTE.

  6. Navigieren Sie zu , und wählen Sie den Schlüssel aus:

    HKEY_CLASSES_ROOT\exefile\shell\open\command

  7. Doppelklicken Sie im rechten Bereich auf den Wert (Standard).

  8. Löschen Sie die aktuellen Wertdaten, und geben Sie dann Folgendes ein:

    "%1" %*

    Tipp: Geben Sie die Zeichen ein: Anführungszeichen in Prozent, eins-Anführungszeichen-Prozent-Sternchen.

  9. Schließen Sie das Hilfsprogramm Regedit.

    Hinweis

    Wenn Sie Windows XP verwenden und "Systemwiederherstellung" aktivieren, müssen Sie "Systemwiederherstellung" im abgesicherten Modus deaktivieren, bevor Sie die obigen Anweisungen verwenden.

Datensammlung

Wenn Sie Unterstützung vom Microsoft-Support benötigen, empfehlen wir Ihnen, die Informationen zu sammeln, indem Sie die Schritte unter Sammeln von Informationen mithilfe von TSS für Bereitstellungsprobleme ausführen.

Haftungsausschluss für Inhalte von Community-Lösungen

Die Microsoft Corporation und/oder ihre jeweiligen Zulieferer geben keine Zusicherungen bezüglich der Eignung, Zuverlässigkeit oder Genauigkeit der hier enthaltenen Informationen und zugehörigen Grafiken. Alle diese Informationen und zugehörigen Grafiken werden „wie besehen“ ohne jegliche Gewährleistung zur Verfügung gestellt. Microsoft und/oder seine jeweiligen Zulieferer lehnen hiermit alle Garantien und Bedingungen in Bezug auf diese Informationen und die zugehörigen Grafiken ab, einschließlich aller stillschweigenden Gewährleistungen und Bedingungen hinsichtlich der Marktgängigkeit, der Eignung für einen bestimmten Zweck, der fachgerechten Leistung, des Eigentums und der Nichtverletzung von Rechten. Sie erklären sich ausdrücklich damit einverstanden, dass Microsoft und/oder seine Zulieferer in keinem Fall für direkte, indirekte, strafbare, zufällige oder spezielle Schäden, Folgeschäden oder Schäden jeglicher Art haften, einschlieẞlich, aber nicht beschränkt auf Schäden durch entgangene Nutzung, Datenverlust oder entgangenen Gewinn, die sich aus der Nutzung oder der Unmöglichkeit der Nutzung der hier enthaltenen Informationen und zugehörigen Grafiken ergeben, unabhängig davon, ob diese auf Verträgen, unerlaubten Handlungen, Fahrlässigkeit, verschuldensunabhängiger Haftung oder einem anderen Grund basieren, selbst wenn Microsoft oder einer seiner Zulieferer auf die Möglichkeit von Schäden hingewiesen wurde.