No se pueden abrir archivos EXE

En este artículo se proporciona una resolución del problema por el que se producen errores al abrir archivos exe.

Se aplica a: Windows Server 2012 R2, Windows 10, todas las ediciones
Número de KB original: 555067

Este artículo fue escrito por Yuval Sinay, MVP de Microsoft.

Síntomas

Al intentar abrir archivos EXE, puede obtener mensajes de error como: "Access Deny", "Runtime error" y así sucesivamente.

Causa

La configuración del Registro dañada o algún producto de terceros (o virus) puede cambiar la configuración predeterminada para ejecutar archivos EXE. Puede provocar un error al intentar ejecutar archivos EXE.

Solución

  1. Haga clic en Inicio y, a continuación, seleccione Ejecutar.

  2. Escriba "command.com" y presione Entrar. (Se abre una ventana dos).

  3. Escriba las siguientes líneas de comandos:

    cd\
    
    cd \windows
    

    Presione Entrar después de escribir cada uno de ellos.

  4. Escriba "regedit.exe regedit.com" y presione Entrar.

  5. Escriba "start regedit.com" (Iniciar regedit.com) y presione Entrar.

  6. Vaya a y seleccione la clave:

    HKEY_CLASSES_ROOT\exefile\shell\open\command

  7. En el panel derecho, haga doble clic en el valor (Predeterminado).

  8. Elimine los datos del valor actual y escriba:

    "%1" %*

    Sugerencia: Escriba los caracteres: quote-percent-one-quote-space-percent-asterisco.

  9. Cierre la utilidad Regedit.

    Nota:

    Si usa Windows XP y habilita "Restaurar sistema", debe deshabilitar "Restaurar sistema" en "Modo seguro" antes de usar las instrucciones anteriores.

Recolección de datos

Si necesita ayuda del soporte técnico de Microsoft, le recomendamos que recopile la información siguiendo los pasos mencionados en Recopilación de información mediante TSS para problemas relacionados con la implementación.

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