Help and Support
 

powered byLive Search

Mensaje error cuando el error intenta instalar componentes IIS en Windows XP

Autor: Kirill Palagin MVP
Id. de artículo:555268
Última revisión:miércoles, 17 de agosto de 2005
Versión:1.0

Síntomas

Cuando instala alguno de componentes IIS en un sistema afectado, es posible pedirsele que especifique la ruta de acceso a los archivos de instalación de Windows XP. Después de proporcionar la ruta de acceso a instalación, puede obtener un simillar para de mensaje de error:
 
"Copie error"
Programa de instalación no puede copiar el staxmem.dl_ de archivo.
 
"Asegúrese de que el disco con etiqueta "que empaqueta 2 CD Servicio de Windows XP Professional" está en la unidad seleccionada abajo o proporcione la ubicación donde se puede encontrar el archivo"
Aunque el archivo solicitado está en la ubicación, especifica.

Volver al principio

Causa

secedit.sdb en %windir%\security\database\ puede estar dañado.

Volver al principio

Solución

Repare el archivo si realiza el procedimiento siguiente.
1 Haga una copia de seguridad del archivo secedit.sdb.
2 Abra un símbolo a continuación, Iniciar de clic, Ejecutar, escribiendo "cmd" y presionando Entrar del sistema.
3 Escriba, copie y pegue el comando siguiente
%windir%\security\database\secedit.sdb /p esentutl
Y presione Entrar. Haga clic en "Aceptar" cuando se presenta "Aceptar" con una advertencia de "reparación". Espere al finalizar reparación.
4 Vuelva al cuadro de diálogo descrito en la sección Síntoma de este artículo, asegúrese de que aquél especificó que la carpeta contiene archivos de instalación de Windows y haga clic en Aceptar. Instalación de componente IIS normalmente la debería continuar.

Volver al principio


La información de este artículo se refiere a:
?Microsoft Windows XP Service Pack 2
?Microsoft Windows XP Service Pack 1
?Microsoft Windows XP Professional

Volver al principio

Palabras clave: 
kbpubmvp kbpubtypecca kbhowto KB555268 KbMtes kbmt

Volver al principio

Traducción automáticaAVISO: Gracias por utilizar el servicio de Traducción Automática. Este artículo ha sido traducido por un sistema informático sin ayuda humana (Machine Translation). Microsoft ofrece estos artículos a los usuarios que no comprendan el inglés, exclusivamente, con el fin de que puedan entenderlos más fácilmente. Microsoft no se hace responsable de la calidad lingüística de las traducciones ni de la calidad técnica de los contenidos de los artículos así como tampoco de cualesquiera problemas, directos o indirectos, que pudieran surgir como consecuencia de su utilización por los lectores.
Haga clic aquí para ver el artículo original (en inglés): 555268 (http://support.microsoft.com/kb/555268/en-us/)

Volver al principio

Community Solutions ContentRENUNCIA LEGAL DE COMMUNITY SOLUTIONS
NI MICROSOFT IBÉRICA S.R.L. ("MICROSOFT") NI SUS RESPECTIVOS PROVEEDORES GARANTIZAN LA IDONEIDAD, FIABILIDAD NI EXACTITUD DE LA INFORMACIÓN Y LOS GRÁFICOS INCLUIDOS. TODA LA INFORMACIÓN Y LOS GRÁFICOS RELACIONADOS SE PROPORCIONAN "TAL CUAL" SIN GARANTÍA DE NINGUNA CLASE. SIN PERJUICIO DE NINGUNA GARANTÍA IMPUESTA POR CUALQUIER LEY DE APLICACIÓN OBLIGADA, MICROSOFT Y/O SUS RESPECTIVOS PROVEEDORES RENUNCIAN POR LA PRESENTE A TODA GARANTÍA Y CONDICIÓN RESPECTO A ESTA INFORMACIÓN Y LOS GRÁFICOS RELACIONADOS, INCLUIDA CUALQUIER GARANTÍA Y CONDICIÓN IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN DETERMINADO FIN, ESFUERZO RAZONABLE, TITULARIDAD Y AUSENCIA DE INFRACCIÓN. USTED ADMITE EXPRESAMENTE QUE, SIN PERJUICIO DE LOS CASOS EN LOS CUALES LA LEY VIGENTE PROHÍBA LA EXCLUSIÓN DE RESPONSABILIDAD POR DAÑOS, BAJO NINGÚN CONCEPTO, NI MICROSOFT NI SUS PROVEEDORES ACEPTARÁN RESPONSABILIDAD ALGUNA POR DAÑOS DIRECTOS O INDIRECTOS DE CUALQUIER ÍNDOLE U ORIGEN (INCLUYENDO, ENTRE OTROS, LOS DAÑOS POR PÉRDIDA DE USO, INFORMACIÓN O BENEFICIOS) QUE SE DERIVEN O ESTÉN RELACIONADOS CON EL USO O INCAPACIDAD DE USO DE LA INFORMACIÓN Y LOS GRÁFICOS RELACIONADOS INCLUIDOS.

Volver al principio

Seleccione idioma

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.