Can't access Outlook Web Access from outside local machine of Small Business Server 2003

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Article ID: 555283 - View products that this article applies to.
Author: Yuval Sinay MVP
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SYMPTOMS

When you try to access Outlook Web Access from outside local machine of Small Business Server 2003 you will
get timeout error, and the connection will be drop.

CAUSE

The default Internet Information Server 6.0 under Small Business Server 2003  allow only the local Small Business
Server 2003 to access to the Outlook Web Access. If you skip running "E-Mail and Internet Connection Wizard", the
default settings wouldn’t change.

RESOLUTION

To resolve the problem above, please follow the instructions bellow:
 
Option A:
 
Re-run "E-Mail and Internet Connection Wizard" to enable Web Access Connection to the server.
 
Option B (Not recommended):
 
1. Go to "Start" -> "Programs" -> "Administrative Tools" ->
 
        "Internet Information Services (IIS) Manager".
 
2. Double click on the server name.
 
3. Double click on "Web Sites".
 
4. Double click on "Default Web Site".
 
5. Right click on "Exchange" folder and choose "Properties".
 
6. Press on "Directory Security" tab.
 
7. Under "IP address and domain name restrictions" press on "Edit" button.
 
8. Change the current IP/Domain restriction to reflect your company policy.
 
Note: Changing the current settings can expose your server to external threats.
 
9. Double click on "Ok" button.
 
10. Right click the server name and choose "All Tasks" -> "Restart IIS"
 
11. Verity that you can access the Outlook Web Access from outside.
 
 
 

MORE INFORMATION

Internet Information Services (IIS) 6.0
 
http://www.microsoft.com/technet/prodtechnol/windowsserver2003/technologies/webapp/iis/default.mspx

Properties

Article ID: 555283 - Last Review: March 24, 2005 - Revision: 1.0
APPLIES TO
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
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